1. slbelt's Avatar
    Anyone having issues with bluetooth staying connected in your vehicle? I have a 2011 Lincoln MKX with Sync/MyLincolnTouch and the BT connection is constantly being dropped. I previously had a Droid 1 and it was flawless. I am pretty surprised to see I went to a newer phone and the BT seems to have gone backwards. Very disappointing since the Sync system needs to be connected to the internet via the phone and now it basically doesn't work anymore.

    Any advice (other than returning the phone) would be appreciated.
    06-08-2011 11:43 PM
  2. richof's Avatar
    I am having the same issue with my 2010 Hyundai Santa Fe. Love using bluetooth and it was flawless in this car with my Palm Pre Plus. The Droid Charge drops the calls randomly and then will often times not automatically connect when entering the car. It is frustrating. Any ideas as to whats up? The bluetooth in the Santa Fe is one of the best I have used.
    09-22-2011 04:33 PM
  3. MaxBuck2's Avatar
    Recommend disabling the Bluetooth PBAB (phone book access profile) before starting your car.

    Settings - Applications - Running Services; highlight the Bluetooth PBAP profile so that it is deactivated.

    It works reasonably well in my Kia Sorento, though some functions still do not work very well.
    09-22-2011 09:53 PM
  4. Orcares's Avatar
    Lexus IS350

    No problems at all with my Bluetooth.
    09-22-2011 11:49 PM
  5. richof's Avatar
    Appreciate the tip, however I can not find this service even running on my phone.
    09-23-2011 06:28 AM
  6. sv_one's Avatar
    Yes, many folks are having Bluetooth issues with this phone. It manifests itself differently (depending, I think, on which particular Bluetooth version your car supports).

    Here's one example from me:
    http://forums.androidcentral.com/ver...bluetooth.html

    In general, I've found that turning off bluetooth, waiting, and turning it back on solves my problems for at least a short period. I've also taken to rebooting once a day and that has really limited the bluetooth issues. (I just turn off the phone at night now.) You might try either/both. Hope that helps.
    09-23-2011 12:18 PM
  7. rorkin's Avatar
    Bluetooth implimentation is quirky and inconsistant across autos and earpieces.
    I am unable to voice dial but If I manually dial I can use my earpiece. Perhaps resolvedin Gingerbread whenever that happens.. Kind of criminal to have a phone unable to do handsfree in a car.
    09-23-2011 01:40 PM
  8. rltripp's Avatar
    I have all kinds of problems with my Charge and Sync in my Ford Fusion. The most common problems I have had are not connecting and the person I'm talking to not being able to hear me. While I still have issues every once in a while, I found that if I pair the two and don't download the phonebook to the car they happen much less often. This kind of sucks because you can't voice dial through Sync, but at least the phone connects.
    09-23-2011 02:18 PM
  9. hanano17's Avatar
    I have issues with my 4runner sometimes as well. Not sure if its android, the phone or the car. If i'm listening to a podcast and then hop in my car, after the bluetooth connects it will sometimes load both my podcast and my music player, causing an annoying mix of someone talking in the podcast and a song playing. It gets real annoying when you have to manually go to your phone and shut one off. Anyone have a similar experience or a work around?
    09-24-2011 01:42 PM
  10. sv_one's Avatar
    I have issues with my 4runner sometimes as well. Not sure if its android, the phone or the car. If i'm listening to a podcast and then hop in my car, after the bluetooth connects it will sometimes load both my podcast and my music player, causing an annoying mix of someone talking in the podcast and a song playing. It gets real annoying when you have to manually go to your phone and shut one off. Anyone have a similar experience or a work around?
    It isn't your car, it is the phone. I have tried about 8 different phones in my car and they all work fine. Except the Charge.
    09-24-2011 04:12 PM
  11. hanano17's Avatar
    It isn't your car, it is the phone. I have tried about 8 different phones in my car and they all work fine. Except the Charge.
    Well my fascinate did the same thing, so maybe its a TW or Samsung file problem? I don't recall my OG Droid having the problem. I hope the Prime doesn't have this issue >.<
    09-24-2011 06:39 PM
  12. Dennis Sentz's Avatar
    2012 Lincoln MKX, Worked fine for a year, now every 5 minutes or so it loses the connection, then can't find phone unless I resync. Probably programmed in the software to screw up after so many years like computers. So you to buy a new one.
    09-26-2016 11:29 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD