1. 06jeepguy's Avatar
    I'm having a weird problem with my call log while using a 3rd party launcher have tried go and LP the log will not show any numbers unless i first put in one digit then delete it I have tried a factory reset and still didnt solve the problem any held would be appreciated
    05-22-2011 03:38 PM
  2. MrMara's Avatar
    That's the exact same problem that i've been having since installing LPP and home switched for froyo. I've also installed SwiftKey as well. Hopefully its not the apps as I really like them and I'll then have to deal with the call log problem.
    05-22-2011 09:51 PM
  3. 06jeepguy's Avatar
    I have all three of those programs installed and dont want to lose any of them guess can only hope for some sort of update I put a bug report thread on LP's forum have to see if anything comes of it. Thanks for the response thought i was going crazy
    05-23-2011 03:42 PM
  4. 06jeepguy's Avatar
    Just figured out how to fix it. you have to redo the phone icon here's what I did 1 long press on phone icon 2. select change shortcut 3.select applications 4. select phone 5. chose your icon and there ya go call log works just fine now Hope this helps out everyone with the same problem
    05-23-2011 03:57 PM
  5. MrMara's Avatar
    It works! Thanks for the find.
    05-23-2011 09:26 PM