1. dark96's Avatar
    Hi , so i received a replacement phone from verizon the other day and i got it rooted and voodooed and everything, and tonight i took both the battery and sd card out to put in my old phone to grad some stuff off its internal drive, and when i put it back into the new one, my phone would not pick up a signal at all, and i have actually taken it back to d101, and reflashed just the modem and nothing seems to be working. so then i try to go back to my old phone, and i started getting every type of force error, from messaging to phone to my launcher pro. so i went into cwm, cleared out cache dev cache and wiped data, and nothing happened. keep getting errors, so i tried to reinstall my rom, and that didnt help. so i[m wondering should i try going all the way back? or anybody else have any ideas.
    04-02-2011 03:15 AM
  2. NovaSS369's Avatar
    Wow, I would re-flash the entire DI01 package but I have never VooDooed so I'm not sure if that's all you would need to do...
    04-02-2011 03:26 AM
  3. dark96's Avatar
    yeah i dunno what happened. i have flashed it numerous amounts of times back to DI01, and its still not getting any type of modem fix in there. Although i got my original phone, the one i was going to send in sorta working again, but the original problem seems to be persistent. which was my txt not actually going through till i would sorta wipe the dev cache, and my videos not working correctly. I thought i had found a fix on it but was sadly mistaken.
    04-02-2011 04:00 AM
  4. aerichards1977's Avatar
    Not to sound too remedial, but did you do a *228 to 1 activte and 2 redo your roaming capabilities? Where I am I need to do this after I flash each time otherwise I get the same type of errors? Just a thought. Also - Jujst try flashing the modem (like the d09) modem after you go back to DI01. I guess it wouldn't hurt to try.
    04-02-2011 06:34 AM