1. TheBull50's Avatar
    Good Morning everyone,

    I was able to flash using ADB last night so I recovered the phone from a brick stage. Here's the trouble I am having now. The phone wont load past the TWRP page. I have erased the internal memory several times , reloaded the stock rom I found ( even tried numerous other roms as well) and no matter what, I am always returning to the TWRP page. I know the stock file is good because last night I had the phone fully up and running.

    Thanks for the help.
    04-18-2014 07:51 AM
  2. dwyck's Avatar
    I got stuck yesterday. The phone would only boot into TWRP. The instructions in the XDA forum post fixed it.
    I used dd as root in the adb shell (which is available while in TWRP), but TWRP's terminal should work too, according
    to the post.

    [FIX] Installed TWRP and now you're stuck after OTA? - xda-developers

    dd if=/dev/block/platform/msm_sdcc.1/by-name/fota of=/sdcard/fota-backup.img
    dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota
    04-19-2014 04:55 PM
  3. webuhrer's Avatar

    thanks cantos(XDA) on forum Boot loop - unable to boot to recovery

    fastboot erase cache
    fastboot reboot

    12-21-2015 10:09 AM

Similar Threads

  1. Headphones connected bug after water test
    By hdradaza in forum Samsung Galaxy S5
    Replies: 37
    Last Post: 11-14-2017, 09:21 PM
  2. Warranty after breaking screen
    By PsyOr in forum Moto G (2013)
    Replies: 8
    Last Post: 04-23-2014, 08:31 AM
  3. Alarm no longer snoozes after 4.4.2 update
    By mrslp in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 04-18-2014, 04:04 AM
  4. Tmobile gs5 missing stock swype and find text after long press
    By mujertins in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 04-18-2014, 01:10 AM
  5. Bluetooth Stopped Connecting After Restart
    By godsidekurt in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 0
    Last Post: 04-17-2014, 08:32 PM