1. joeyvaz's Avatar
    So I got my Verizon Galaxy S4 yesterday. I have been using Iphones for the last 4 or 5 years I would say. Some things I am getting used to:

    text messages are coming up in my email as well (both on the phone and my desktop)
    typing in messages is a little different, but I have downloaded the paid version of Swiftkey (Still working on it)
    Visual Voicemail is gone (Downloaded Hullo, but still working on it)


    That's it so far. If anyone has the time to tell me how to stop texts from going into my mailbox, I would appreciate it.
    05-22-2013 08:28 AM
  2. Kedar's Avatar
    Welcome!

    -It's good to see you downloaded another keyboard. Samsung's no-autocorrect keyboard is my biggest problem with the phone.
    -Now I'm unsure of why text messages are going to your e-mail. They weren't doing this on your iphone but they are on this phone? That's a bit odd to me. Is it to your gmail?
    -I have VVoicemail but realized I'm on Sprint. Hopefully Hullo works for you.

    Coming from the Iphone I would just keep 3 things in mind:
    1. watch the features that drain battery (otherwise, GS4 battery is great!),
    2. if you get lag between screens, it is 95-100% due to Touchwiz... you should still get great framerates when playing games.
    3. keyboard keyboard keyboard. But glad to see you're trying another one.

    Good luck. Hopefully someone can help with the message to e-mail issue.
    05-22-2013 08:37 AM
  3. areyes163's Avatar
    As far as messages go I read that iMessage is causing issues as your contacts may still be messaging you via iMessage. If possible turn off iMessage. If you already have it may just take a bit to carry over. I turned my iMessage off last week as my gS4 is being delivered today. I'll update if I have issues also.
    05-22-2013 09:12 AM
  4. joeyvaz's Avatar
    I had Imessage on my iphone. I still have it running, but without service until I confirm I have all my contacts, music, pics, etc. Thanks for this info.

    EDIT**** Turned off IMessage on the iphone5, texts are still going into the Inbox of my corporate account that is setup on my phone. I just turned off the IPhone altogether and same problem occurs. Looking for a setting in my S4 to see if I can turn this off. I need to remedy this because I do not want my personal texts going into my corporate email for obvious reasons.
    05-22-2013 10:10 AM
  5. areyes163's Avatar
    I had Imessage on my iphone. I still have it running, but without service until I confirm I have all my contacts, music, pics, etc. Thanks for this info.
    No problem
    05-22-2013 10:17 AM
  6. joeyvaz's Avatar
    OK, on my default account (my corp account) there was a setting checked off to "Sync SMS" I unchecked it, and no more texts to my corp email. Hope this helps others.
    GB333 likes this.
    05-22-2013 10:24 AM

Similar Threads

  1. New convert from iOS
    By MageBoySA in forum Introductions
    Replies: 4
    Last Post: 06-23-2012, 06:59 PM
  2. New convert from Blackberry
    By Evil Hamster in forum Verizon HTC Rezound
    Replies: 0
    Last Post: 11-21-2011, 07:21 PM
  3. new convert...coming over from years of Blackberry use
    By tobyhtc in forum Introductions
    Replies: 3
    Last Post: 05-16-2011, 06:15 PM
  4. Replies: 10
    Last Post: 03-09-2011, 10:49 AM
  5. New convert from BB to DROID
    By Foetus Burrito in forum BlackBerry
    Replies: 2
    Last Post: 10-08-2010, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD