05-28-2018 01:08 AM
83 123 ...
tools Reply
  1. AC Question's Avatar
    I woke up and upgraded to 5.0 on my s5 and 1 hour later my lock screen changed to a pin instead of pattern. I have no clue what pin it is so I researched and discovered that I could use the Android Device Manager to ring, lock, or erase. I sure dont want to erase so I locked the device with a password. Only thing is the password will not work. I try it for 5 of the 10 able times then resend a new password which gives me 10 more attempts but it still says incorrect attempt every time. I have tried 4 digit pins and 4 letter words to no avail. I make the phone ring from ADM but it will not unlock.

    What do I need to do?
    EasyPappi likes this.
    02-22-2015 05:05 PM
  2. Gldo's Avatar
    I've find a way to unlock it if you have Samsung account go to http://findmymobile.samsung.com
    then login to your Samsung account choose lockmydevice put a password then lock it
    Why isn't my lock password for my Android Device manager working?-capture.png
    go to your phone and you will have samsung lock screen on it put your pass and it will unlock the phone but google password won't be removed yet as it will ask again once the screen locked now step 2 go back to findmymobile website this time press more and you will find unlock my device
    Why isn't my lock password for my Android Device manager working?-capture.png
    go throw it and it will remove google password sample as that
  3. B. Diddy's Avatar
    Welcome to Android Central! That really shouldn't be happening. Who is your carrier? Since the carrier's update seemed to cause the problem, I would bring the phone to their store and ask them to fix it, since it's their update that seems to be responsible.
    nola Reeder likes this.
    02-22-2015 08:58 PM
  4. wpn00b's Avatar
    It's not the carrier. What is it with everyone absolving Google and the manufacturers of everything? I tried this yesterday and it says something along the lines of ""Since Google has verified that a screen lock is already set, the password that you entered won't be needed."

    Yes, my ADM set password IS needed because I do not know the screen lock password!

    (I was helping a customer of mine and ran into this... I don't forget my screen lock passwords)

    Here is someone else with the same issue: can't post link yet but search the quoted text I mentioned.

    All of the results I've found when searching are within the last week or so and yesterday was the first time I've seen it. The other result I saw said it was a T-Mobile user... so once again, not the carrier ( my customer had a Verizon S5).

    I called Google, who told me to call Samsung, then I called Samsung and they said, this is a Google product (ADM) so call Google. I called Google again and the guy that answered was much more helpful than the last one and said "I wasn't aware of this but I'll try it out later on my phone, but a factory reset is needed". I then reset the device.

    Just saying, everyone blames the carrier and expects them to do something about it, but clearly something on the service (ADM) or the device (5.0) changed. I'm leaning towards ADM... shouldn't that be Google's responsibility to issue some statement or something about how this works?
    nola Reeder likes this.
    03-24-2015 09:24 AM
  5. anon8380037's Avatar
    I have answered a few similar queries in the last few weeks. I can check in a few hours as I don't think anyone found a solution except for a reset. I thought it was a one off at first as I talked this 1st poster through it with screenshots, and he posted shots back.
    I think you are possibly correct that the common denominators are Lollipop and Samsung, but I can't remember for sure.

    We tried passwords like "mercedes" and 5 digit pins. My Note 3 on 4.4 unlocks every time.

    Maybe ADM is kaput after Lollipop.
    03-24-2015 01:39 PM
  6. rick_100's Avatar
    I'm facing the same issue:

    I inadvertently set a password for my Samsung Galaxy S5 that I cannot remember. I tried resetting it via google device manager (lock) option and I get the following message:

    "Since google has verified that a screen lock is already set, the password that you entered won’t be needed"

    Any ideas no how to log back into my phone without factory reset? I called my carrier and samsung and neither could help. Google support is not answering phone . I've spent two days trying things out and researching.

    Would really appreciate if someone could help!
    anon8380037 likes this.
    03-29-2015 09:58 AM
  7. anon8380037's Avatar
    I don't know why it's saying that. I searched a bit. There are a few questions on other sites but it doesn't seem to be an official issue on Google.

    I filled in a query box in ADM help.

    I guess you already tried here also:

    https://support.google.com/accounts/..._topic=3382297

    -------
    03-29-2015 02:23 PM
  8. lynettenyl's Avatar
    Hi, Have you got your problem fixed yet? I am facing the same problem too..Help is greatly appreciated!! I need to unlock the phone in order to retrieve all my data..
    04-05-2015 10:34 AM
  9. wpn00b's Avatar
    Same issue. Google needs to step in and fix it or at least explain how these phones are getting locked in the first place. The same passwords that have been in use mysteriously lock the user out, and now ADM cannot be used to unlock it. Also, there is no prompt to use the Google account to unlock it after too many incorrect tries (but that wouldn't always recognize the correct password anyway when it was available).
    05-03-2015 02:33 PM
  10. anon8380037's Avatar
    Same issue. Google needs to step in and fix it or at least explain how these phones are getting locked in the first place. The same passwords that have been in use mysteriously lock the user out, and now ADM cannot be used to unlock it. Also, there is no prompt to use the Google account to unlock it after too many incorrect tries (but that wouldn't always recognize the correct password anyway when it was available).
    I agree it does seem a major issue, forcing people to reset their devices.

    Major as in serious, if not widespread.
    So many threads here cannot be getting it wrong, and they repeat the same wording.

    I couldn't find anything on it in a search over a week ago.

    If someone from Android Central could sneak in through the tradesman's entrance at Google with a placard, that might be helpful.
    wpn00b likes this.
    05-03-2015 02:42 PM
  11. stfne1985's Avatar
    I couldn't agree more! I am having the same problem with my mom's phone. Her S4 started prompting for a PIN after she tried to access her phone using her normal unlock pattern. I set up the pattern lock for her and I KNOW we never set a PIN. ADM gives us the same message about the password not being needed. She refuses to factory reset; my stepfather fell into a coma just days before the phone locked and she's terrified of losing photos of him - and no, her photos are not saved to the Verizon cloud, her google account, or the SD card. She is just not using the phone until we can find a solution. Over the past three weeks I have searched through many forums and spent hours on the phone with tech support at both Verizon and Samsung. I finally got through to someone at Google this morning. I could tell he was running through essentially the same troubleshooting list as everyone else, and that list always ends with factory reset. ADM is a Google product and I believe it is their job to ensure it works properly, and provide assistance when it does not! But this guy said he is a hardware specialist. So I requested to be transferred to someone who is more familiar with ADM. He said ADM specialists are not "live" - assuming that means they don't take calls. Anyway, the call finally ended with him confirming that Google is aware of the ADM glitch and is supposedly working to find a solution, and that perhaps I might be willing to try other less legitimate means of accessing the phone, none of which he can recommend or endorse of course. I assume he meant hacking the phone? If anyone can recommend one of these "less legitimate means," I will try almost anything at this point!
    anon8380037 and wpn00b like this.
    05-06-2015 11:22 AM
  12. anon8380037's Avatar
    On Edit :

    So they acknowledged there was an issue during your call. I wish they would put out a statement.

    Welcome to the forums from me. I see you said hi elsewhere. You could ask the ambassadors there about this, but I don't think there is a way in while it's locked.

    Just to be clear on two things.

    This applies to Samsungs before Lollipop:

    Setting a pattern lock first time, as opposed to a password or pin, you would have been asked to enter a backup pin. Could she have put 1234, 0000, a cc pin # etc. Maybe it was different with Verizon as you say you were there.

    Also - on my Samsung Note 3, same vintage as the S4, but still on KitKat, with a pattern lock it will time me out for 30 seconds after several attempts, then I can try again.

    but also I have the option to input a Username and Password instead of a pin, which in Google speak means your mum's full email address and the password for that account.

    It may have changed obviously with Lollipop.

    Good luck.


    05-06-2015 12:30 PM
  13. SoSad0424's Avatar

    I have the same issue with my Samsung S3. We just had our baby 13 days ago and all his pictures are on there from the hospital. While family was in town visiting, my 4 year old niece got ahold of my phone and swiped it incorrectly to the point of the Backup Pin mode. After 2 unsuccessfull attempts, I contacted verizon and they suggested a couple of pins, then finally a screen popped up that said if I enter it incorrectly one more time that the phone would be factory reset! I am devastated. Going on day 5 and feel like I have tapped into all my resources. Verizon, Samsung, Google.. tech repair stores, etc. ADM pops up the same window saying my new pin wouldn't be needed, but I will tell you this that after restarting and shutting my phone on and off a couple of times, I got the pin to go thru to my phone. Except for there was nowhere to enter the ADM pin. It was just a black screen that said "locked by ADM" and it showed a lock that was in lock position. There was no option to enter the pin. So I feel like I am back to square one. If I press the back button next to my home button, it goes back to the same looking pin pad that was there for the backup pin. I am NOT giving up. If anyone finds an answer, please let me know and i will do the very same. Thanks in advance, I wish the best to everyone.

    Wondering what happens when the battery completely dies on the device? Has anyone tried that?
    Also wondering what will happen if we activate our number on a different device?Probably nothing
    One more suggestion.. just letting our phones sit for a couple months. Idk
    anon8380037 likes this.
    05-07-2015 08:57 PM
  14. wesyates's Avatar
    I just toasted (FDR'd) a customers phone this week because I was under the impression that ADM would set/unset the password or pin. Gee, imagine my surprise when it didn't work.

    I have tried this on my Galaxy S3/Kit Kat and it gives the same result: doesn't change the password and ADM (web) shows "Since Google has verified that a screen lock is already set, the password that you entered won't be needed."

    I'm a guessin' I'm not going to advise folks to use ADM to unlock their Androids huh?
    anon8380037 likes this.
    05-20-2015 02:17 PM
  15. Carrie Graham1's Avatar
    HELP! I can not get my phone unlocked. I entered the password twice when Locking it. And the phone confirmed it was locked. There is a place to enter a password, but I get the same reply...incorrect password. I phoned Verizon, transferred to Google, transferred to Nexus for support with ADM but since I have a Galaxy S4 they transferred me to Samsung. Total time on the phone patiently retelling my story 3.25 hours. The last person made it sound like once you USE the Lock feature it is not reversible, since this is primarily in place for people who have lost their phone. But I can't believe this. If so, shouldn't there be a warning on the ADM screen...Do NOT lock phone unless you are prepared to restore to factory settings. AND why is there a Enter Password place on the phone if it can't be unlocked. I am SO upset. I really hope a wonderful technical person can assist me in understanding what is going on!
    05-20-2015 03:13 PM
  16. Sarah Edwards4's Avatar
    I'm having the same problem! My finger print scanner mysteriously vanished and I only have the alternative password option... which I don't know!
    I'm getting the same message when I try to unlock through Google too.
    This is the second time in a year it has happened to me.
    I had to do a factory reset earlier in the year ... I surely can't loose everything a second time 😢
    Any solutions out there yet???
    05-26-2015 03:00 PM
  17. anon8380037's Avatar
    I hear you.

    It still hasn't been acknowledged there has been a change or a fault.
    I am not a site ambassador here, but have had an interest in how ADM works.

    I have asked others on the site if they can get some information, or do a piece on this.
    05-26-2015 03:32 PM
  18. Golfdriver97's Avatar
    I just tried on my Nex5. Same thing. I have sent a feedback report to Google. Hopefully, I supplied enough info for them to duplicate the issue.
    anon8380037 likes this.
    05-26-2015 05:12 PM
  19. waqarshk's Avatar
    Guys, I suffered the same problem, and was locked out for full day. I used findmymobile.samsung.com to unlock. I dont think you need to be enrolled to use the faciltiy. Thank God my problem is resolved. Give it a try, ADM was clearly not working
    06-01-2015 11:56 PM
  20. Tom Ashley1's Avatar
    I had the same problem. I got it reset by using samsung's site instead of google's. Here you go: findmymobile.samsung.com
    06-03-2015 07:06 AM
  21. Angie Moser's Avatar
    I messed up the pin I thought I originally entered. So I too did the Android Device Manager, clicked lock, chose a 4 digit number as the new password and submitted. Then nothing. Did it again this time adding a message and then got the black screen, with the padlock, and Locked by Android Device Manager. There is nowhere to put in the new number except if you hit the back button. I tried the number I chose and it will not unlock. Tried it again and get a message on ADM that says ""Since Google has verified that a screen lock is already set, the password that you entered won't be needed. ” Tried to restart and soft reset. Can get incoming calls but nothing else. Then, the black screen just disappeared. The tech guy at Best Buy, who kindly sat with me almost 2 hours and an hour past his vacation time, did ADM lock again, it sent successfully and this time the black screen stayed on and I can now actually get the text pop up when texted and reply or call out from it but still no place to put new pin #, I still have to hit the back button. I’ve tried the new pin at least 500 times and still nothing happens. He did say after trying so many times a prompt to sign into my google account may appear. Nothing yet. I’ve called Samsung, AT&T, had the Samsung tech help me at Best Buy, a rep at AT&T, called Google. No one knows anything except to tell me to call eachother have me run in circles and then do the hard reset which I refuse to do. So is this a google issue, android issue or Samsung issue? It seems like a major glitch and I have researched this for days and am far from alone! I am about ready to try and find the tech guys who program ADM, it is NOT WORKING! The one thing that is supposed to save your phone destroys it! I cannot lose my files on my phone due to a pending horrible divorce and custody case and I am frustrated as heck! Someone has to know something
    06-03-2015 07:28 PM
  22. Rob Langley's Avatar
    Got the same problem here with my daughters Sony M2 - Locked out , sent new pin via google and same message -

    Any help would be greatly appreciated.
    06-09-2015 05:22 AM
  23. Thanh Le4's Avatar
    Hi guys
    I was in the same problem. Finger scan stop working , forgot the password, used Google device manager but receive a report saying it is locked. Google and found myself here but there's no help. But here it is....

    On the screen, there was an option to unlock using google account, just sign in from your device then give it a new PIN

    It works perfectly though that I'm so glad I have to share the happiness...
    06-12-2015 09:39 AM
  24. Mombo Man's Avatar
    After an update last night I was locked out as my pin no longer worked. Using ADM I was also getting the "Since Google has verified that a screen lock is already set, the password that you entered won't be needed." As my last guess (10 of 10) using the last 4 of my social worked. Good luck.
    07-23-2015 01:44 PM
  25. Lister of Smeg's Avatar
    This worked for me:
    I was locked out of Samsung S5 after turning on the fingerprint scanner. Scanner didn't recognise or even ask for print. The screen locked and asked for a password I didn't remember/never set.
    Went through Google device manger through my gmail account to unlock the phone.
    Got ""Since Google has verified that a screen lock is already set, the password that you entered won't be needed." Or words to that effect.
    Solution:
    1- Went to 'findmymobile.samsung.com'
    2- click 'find your id or password'
    3- then I could put in my gmail/email account
    4-Samsung site sent me a link to enter a new password for my Samsung account
    5-the reset password email went to my gmail junk folder
    6-clicked link in the email
    7-put in new password
    8-the device manager on 'findmymobile.samsung.com' opened
    8-Clicked option to unlock my phone.
    And unlock it did

    (I don't remember ever having a Samsung account- I may have set one up on buying the phone as perhaps it was obligatory, like an Apple ID)
    I didn't have wi-fi enabled, but I did have my SIM card in with network/4G on.

    Hope this works for somebody
    All the best
    08-01-2015 04:09 AM
  26. Stonepilot's Avatar
    I'm having the same issue. I actually accused my 10-year old of hacking my phone and turning off the fingerprint scanner so he could play games on it. I set the PIN to be the current year, 2015, and the very first time I went to enter the PIN, I was locked out.

    I had ADM lock and then send a new "password" for the phone, I also had it send a notes to the phone and those show up in just a couple of seconds.

    Now I only get a PIN box to access the phone, is it possibly that it's looking for a PASSWORD instead of a pin, maybe those are entered into the system differently, even though the human sees 0000, Android might interpret it as a different secure character input?

    I don't know, the phone is just locked out on me, and I'm pissed. This is 0.0% acceptable. Really not good at all.

    Galaxy S5 on AT&T. Just updated to a new version of Android in the last 2 or 3 weeks, pushed from AT&T.
    08-05-2015 01:40 PM
83 123 ...

Similar Threads

  1. Replies: 4
    Last Post: 08-16-2016, 12:47 PM
  2. Back to Android at last...
    By Dan_B1979 in forum New to the Forums? Introduce Yourself Here!
    Replies: 12
    Last Post: 02-24-2015, 04:09 PM
  3. iTunes music to my Note 3
    By Dan_B1979 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 02-23-2015, 02:41 PM
  4. Replies: 3
    Last Post: 02-22-2015, 10:15 PM
  5. My Nexus 4 won't connect to my MacBook?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2015, 05:44 PM
LINK TO POST COPIED TO CLIPBOARD