1. AC Question's Avatar
    Following yesterday's upgrade to Android 5.0 S Planner crashes constantly (Error message: Unfortunately S Planner has stopped). It worked without a problem before the upgrade. I have cleared the cache, forced stop and eventually did a factory reset. Now it will open, but as soon as I touch the screen I get the same error message and S Planner closes.
    03-21-2016 12:02 PM
  2. Catalpa1's Avatar
    Same problem, also post systems upgrade. Would be grateful if any one has found a solution.
    03-21-2016 05:13 PM
  3. newlaylane's Avatar
    Same here. Very annoying. Please someone offer a solution. It's driving me crazy.
    03-22-2016 10:31 AM
  4. Catalpa1's Avatar
    I have discovered that I can sill access day or month view. At least for me the problem is specific to week view.
    03-22-2016 12:49 PM
  5. andreas bickel's Avatar
    Same here. Also after system update, only week view affected (which I use most :-( ). Looks like Samsung needs to take action...
    03-25-2016 02:19 AM
  6. moeza's Avatar
    i cant even get in to change from week to day/month view
    any ideas what i coudl try?
    03-26-2016 04:10 AM
  7. Remundo's Avatar
    Same here!!! What a crap!! I'm working woth S Planner and now I'm in big trouble. Thank you Samsung...
    03-26-2016 07:12 AM
  8. andreas bickel's Avatar
    I stopped syncing all my calendars within accounts and then launched S Planner just with an empty calendar. Then I was able to switch views. But crashing resumes as soon as you switch to week view. This renders S Calendar pretty much useless until this is fixed. This is really a pity - I liked the app before the bug came...
    03-26-2016 01:46 PM
  9. Brizzley's Avatar
    Same problem for me - S Planner crashes constantly as soon as I start it (Error message: Unfortunately S Planner has stopped). I can't get in to access anything so can't change from week to day or month view as others have suggested. Ideas and advice gratefully accepted.
    03-29-2016 10:04 AM
  10. Jahin's Avatar
    Same here, I tried other calendar apps to replace S Planner but they aren't syncing either, with the exception of Google calendar but which is missing some of my important calendars. When I hit sync/refresh on GC it comes up with the same android error message as launching S Planner. When I launch aCalendar all the views are blank. In the list of calendars it recognises the same as GC but again the important ones are missing.

    Someone please solve this, I depend on my calendar for work!
    03-29-2016 03:53 PM
  11. Lendvai Zsolt's Avatar
    Same problem with my S5. Hopefully we got a quick solution...
    03-31-2016 04:30 AM
  12. Akita7's Avatar
    You can add one more to the pile. Mine stopped today with the same message. Come on Samsung do something quickly. I'm not going to buy the lastest phone to replace my S5, nice try, ๐Ÿ˜€ so fix it already. ๐Ÿ˜Š
    04-04-2016 04:27 AM
  13. craigmansell's Avatar
    You can add me to the list of annoyed folks.
    I use S-Planner which I sync with my laptop at home. I am so disorganised this is the only way I have found where I can keep upto date on my appointments!

    I need this working.

    I can't get into S-Planner at all, so can't change the view.

    04-05-2016 01:33 AM
  14. Kim Halvorsen Madsen's Avatar
    Anyone contacted samsung about this yet ? I have a friend who has the same issue. Cleared app data on S Planner and calendar storage to no avail. I see people have done factory resets and still the problem persists so this has to be an issue with the new firmware.
    04-06-2016 03:23 AM
  15. Uskixboy's Avatar
    Still no resolution yet stuck using Google Calendar on both my S5 and my wife's S5. Only seems to be this model Works duo S 2 still working.
    04-12-2016 03:03 PM
  16. David Brown29's Avatar

    same for me too on S5. Cant open splanner as it just instantly stops. Very frustrating
    04-14-2016 01:01 AM
  17. Brizzley's Avatar
    I have managed to resume use of the monthly and daily views.
    I tried various things but I think that clearing Cache allowed me to access the app and have since avoided weekly view - which I like/prefer - until I hear it is resolved!
    04-14-2016 03:31 PM
  18. RS10675's Avatar
    I've just installed another update and S Planner seems to be working again. Fingers crossed as I didn't manage to find a.good alternative.
    05-04-2016 11:43 PM
  19. markhy's Avatar
    S planner Weekly View - ugly work around for when Weekly view trips the "Unfortunately, S Planner has stopped" message.

    Open S planner
    Select 'Month' view from the menu
    Touch a day in the week you want to view as a week
    Select Day view from the menu - it will give you a day view
    Scroll the day view right and left by a day - thereby returning you to your originally selected day
    Select 'Week' view from the menu - it should give you a week view that is stable to look at

    Don't try to scroll the week view left and right - it will crash and give you the "Unfortunately, S Planner has stopped" message.
    If the week view appears with the time slots positioned so that you can't see the 8:00 - 5:00 workday slots all at once, it might or might not let you scroll up and down vertically - sometimes it does and sometimes it doesn't! Go figure.
    05-29-2016 02:42 PM
  20. recoon's Avatar
    Try to reboot with Home, Volume up, Power On button.

    Then go to Wipe Cache Partition and press the On-Button. After you pressed it there will be a reboot now. another klick on the on-button and your problem is gone! Its becasue of the update to Marshmellow ( Android 6.0.1 ) in the background the pre Android is still trying to change things so just delete it with Wipe Cache Partition and you're fine!! No need to thank me!
    06-01-2016 05:14 AM

Similar Threads

  1. I have the Galaxy S6 but where is the flashlight?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-21-2016, 12:00 PM
  2. Replies: 0
    Last Post: 03-21-2016, 11:48 AM
  3. How come I cannot log out of youtube on my new Samsung J5?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-21-2016, 11:47 AM
  4. Notification Light (REAR) On LG GFlex 2
    By HerbalNEGUS in forum Ask a Question
    Replies: 0
    Last Post: 03-21-2016, 11:42 AM