1. kupy's Avatar
    I have my nexus 4 for about one year, I had kitkat os. I had many litte issues with it, but nothing that a reset didn't solve. But, for a few weeks I had problems with my gps, it almost didn't manage to find satellite. One day it stoped rotating the screen. So I tried to reset it, and the phone was gone. It got stucked on the dancing bubbles and didn't manage to start. everythig I did didn't work, no safe mode - I got a message "no command" I could press the up volume button with the turn on/off button -the phone didn't respond. A technical guy that tried to fixed it, manage to install only 4.2 version of the os. Trying to update it, got me back to no command. The screen still not rotating, but I have gps. How can I fix it? Anyone had his problem? :-(

    Please help me save my phone

    03-29-2014 03:05 PM
  2. zorak950's Avatar
    As long as you're sure it isn't an app, if you can, I suggest getting a warranty replacement from LG. After a full OS reinstall didn't fix it, I doubt anything else will. :/
    04-01-2014 03:29 AM

Similar Threads

  1. Is the Moto X worth it over the Galaxy Nexus?
    By Zay92 in forum Moto X (2013)
    Replies: 16
    Last Post: 03-31-2014, 09:19 AM
  2. AT&T Note 3: Notification pull down problem after KitKat update
    By Devilman72 in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-30-2014, 01:21 PM
  3. Help with Dashclock for Lockscreen
    By outlawz89 in forum LG G2
    Replies: 1
    Last Post: 03-30-2014, 09:47 AM
  4. Replies: 16
    Last Post: 03-29-2014, 01:47 PM
  5. Still having this problem on Droid Dream
    By Larry Doolittle in forum Motorola Droid Ultra
    Replies: 0
    Last Post: 03-29-2014, 12:44 PM