1. JORPEDBRA's Avatar
    So, I decided to go back to my Nexus 4 (cause tis the best phone I've had) and after setting it up it told me about this http://imgur.com/QFbWu1D

    I like updates, so I clicked instantly and it gave me an Error (a dead Android with a red thing).

    This was REALLY weird to me, I thought it was because of the Kinguser I used back in the day to try and activate 4G. I thought that maybe by unrotting it'd work, so, I did a bit of research and found this program called Nexus Root Toolkit, with which I reinstalled the ADBs and Drivers and other things, and tried a complete Flash Recovery (I think it didn't worked, now that I remember).


    Anyways, it didn't worked and is still giving me the ERROR screen. Am I missing much with this little update?, is there a way to fix?
    10-28-2015 07:07 PM
  2. thedogesoft's Avatar
    If it is rooted android doesn't allow updates. Hope this helps
    08-04-2016 08:53 PM

Similar Threads

  1. Why is there no sound on my recorded Android video?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 06-15-2018, 05:14 PM
  2. S4 will say charging but battery life goes down when screen is on.
    By Zachary Gebis in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 11-25-2015, 09:36 AM
  3. Annoying problem while taking a photograph with the flash on
    By doomixy in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 10-29-2015, 03:41 PM
  4. Zenfone keeps powering off and on
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-28-2015, 08:22 PM
LINK TO POST COPIED TO CLIPBOARD