1. strikeIII's Avatar
    Can anyone confirm if you are getting 4G LTE on your 2 XL with Android Q beta 3 on AT&T? Mine just says 4G but I'm not sure if that's misleading and just not using the right icon since I'm on the beta.
    05-09-2019 05:06 PM
  2. rich250's Avatar
    I was only showing 4G also then when I went into settings and selected network I lost communication with the Sim card completely so ended up going back to pie.
    05-10-2019 11:17 AM
  3. Rukbat's Avatar
    Make a phone call and, while you're on the call, get on the internet (Chrome, email, whatever you like). If you can, you are. It's something to report, though.)

    so ended up going back to pie
    I hard-bricked a 2 doing that - but someone on XDA figured out how to unbrick it (he had the same problem - no communications with the USB port).
    05-10-2019 04:12 PM
  4. strikeIII's Avatar
    Make a phone call and, while you're on the call, get on the internet (Chrome, email, whatever you like). If you can, you are. It's something to report, though.)

    I hard-bricked a 2 doing that - but someone on XDA figured out how to unbrick it (he had the same problem - no communications with the USB port).
    Not sure if this is a good test as AT&T always let you make calls and surf the web when just on 4G.
    05-10-2019 04:26 PM
  5. strikeIII's Avatar
    I honestly think it's just an icon issue. According to speed tests I should be on LTE with 30+ download speeds depending on the area. The Ookla SpeedTest app also labels my connection as LTE too.
    05-10-2019 04:30 PM
  6. rich250's Avatar
    Make a phone call and, while you're on the call, get on the internet (Chrome, email, whatever you like). If you can, you are. It's something to report, though.)

    I hard-bricked a 2 doing that - but someone on XDA figured out how to unbrick it (he had the same problem - no communications with the USB port).
    I did it through opting out of the beta program with no problems and now my phone is working normal again.
    05-11-2019 05:44 AM
  7. Michael Detwiler's Avatar
    Can anyone confirm if you are getting 4G LTE on your 2 XL with Android Q beta 3 on AT&T? Mine just says 4G but I'm not sure if that's misleading and just not using the right icon since I'm on the beta.https://uploads.tapatalk-cdn.com/201...d477562925.jpg
    On VZW pre-paid and see LTE.
    05-14-2019 06:06 AM

Similar Threads

  1. Replies: 5
    Last Post: 05-10-2019, 11:10 PM
  2. Having issues with Predictive text / Swipe with a 'haha'
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2019, 10:44 PM
  3. Replies: 1
    Last Post: 05-09-2019, 04:40 PM
  4. Disabling android chat head bubble on S10e
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-09-2019, 02:31 PM
  5. AT&T Military Discount Plan
    By lafountain in forum AT&T
    Replies: 1
    Last Post: 05-09-2019, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD