1. k140db's Avatar
    I've had the new update since it was released and today i noticed a few issues i've never had before.

    1. When i turn on the camera, it tells me please insert a SD card.

    2. When i open the SD and phone storage setting it say unavailable in the total space and available space sections. I cant even mount or erase the SD card.

    3. My phone tells me that i my SD card is full. Therefore i cannot DL any new apps.

    Now i checked my phone and the 8mb SD card is there, has been since i got the phone. Any ideas or insight on what is going on with my EVO4g?

    Thanks,
    Kevin
    06-14-2011 04:45 AM
  2. chuckenheimer#AC's Avatar
    Well? I see both can and can't support SD card.
    06-14-2011 06:19 AM
  3. IAmSixNine's Avatar
    8MB or 8GB.. Huge difference.. I am guessing you mean GB.
    Also you mean MicroSD. not SD. Have you tried taking it out of your phone and using a memory card reader to verify the card is still good and has not gone bad.
    You might need to re-format the card if somehting has gone corrupt.

    I would definately use a computer to verify contents of your Micro SD card.
    06-14-2011 09:24 AM
  4. budweiser's Avatar
    This happened to me right after the gingerbread update on the 4th... Turned out to be a dead microsd card... Tried it on different computers and microsd card readers and couldn't bring it back to life. Not too bad for me 'cause I saved all important stuff from my card to my computer a week before, but still kinda sucks because it was a 16gb card.
    06-14-2011 02:59 PM
LINK TO POST COPIED TO CLIPBOARD