1. paparazzo79's Avatar
    I bought OTG USB cable,inserted usb flash memory,got red led on it,but tablet doesn't see content of the flash memory.
    So what should I do?
    It's running Android 5.0
    01-22-2021 11:09 AM
  2. paparazzo79's Avatar
    Finally third one worked...seems the problem is NTFS file system,reads normally from Fat32.
    Anything can do about it?
    01-22-2021 11:36 AM
  3. B. Diddy's Avatar
    NTFS is incompatible with Android, so you'd have to reformat the drive to FAT32.
    01-22-2021 02:38 PM

Similar Threads

  1. [SOLVED] USB-C to 3.5mm adapter with Earphones not working (Galaxy Note 10+)
    By Philo Anthropos in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 11
    Last Post: 01-21-2021, 02:34 PM
  2. S6 tripod mount holder?
    By lateck2 in forum Samsung Galaxy Tab S6
    Replies: 2
    Last Post: 01-14-2021, 10:37 AM
  3. Mac doesn't see my note 20 ultra for usb debugging/8bitdo touch Emulator software
    By Funkpod in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 8
    Last Post: 01-08-2021, 12:23 PM
  4. Titan M
    By pgte3 in forum Google Pixel 4a & Pixel 4a 5G
    Replies: 5
    Last Post: 01-01-2021, 08:26 AM
  5. Nexus 7 or LG G Pad 8.3?
    By Nadav Erez in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 12-06-2014, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD