1. gemery#CB's Avatar
    Having recently added HD calling to my phone, have noticed that calls that are not of the VoLTE variety are worse than before. The quality of the call that I am hearing seems to be tinny, and have a digital static sound, like a bad monitor speaker sound. I have a partner that has the same model phone and she agrees that the non HD calls sound this way as well.

    The HD calls are fantastic. Those are a great improvement, the video calling feature is nice as well.

    Just the normal calls are experiencing this degrade in sound quality..

    How about you?

    Gil Emery
    skatergirl likes this.
    10-30-2014 12:56 PM
  2. perkdog65's Avatar
    I have noticed no degradation in call quality after update myself.
    10-30-2014 02:56 PM
  3. Tom Furlan's Avatar
    I'm not having QUALITY issues, but the volume through the earpiece has gotten quieter again..this seems to vary up or down when updates occur. Having a hard time hearing some people now.
    10-30-2014 03:06 PM
  4. perkdog65's Avatar
    I'm not having QUALITY issues, but the volume through the earpiece has gotten quieter again..this seems to vary up or down when updates occur. Having a hard time hearing some people now.
    I think this is to do with the android safety police, it must reset the warning about listening to audio too loud. Mine does it too and I have to go and listen to a music app with my BT earpiece and turn up the volume until I see the warning about listening to music to loud and accept it, after that my call volume goes back to normal through my BT.
    10-30-2014 03:15 PM
  5. Tom Furlan's Avatar
    FYI, I turned off the VOLTE option on my phone, and earpiece volume returned to acceptable. Guess I don't really need it until more people / carriers get it all together on the voice over LTE. No one in my contacts list has it.

    I wonder if this is a phone-specific issue as other people haven't posted about this problem. I also noticed varying reviews of the earpiece output on the new Turbo.
    11-04-2014 05:30 PM
  6. Picard88's Avatar
    No change in call quality for me either. I would love to test the Advance Calling. Hoping to some day.
    11-05-2014 02:51 PM
  7. Roboticsurveyor01's Avatar
    How do you turn it off?

    Posted via Android Central App
    11-05-2014 04:02 PM
  8. perkdog65's Avatar
    How do you turn it off?

    Posted via Android Central App
    If you mean VoLTE calling then under settings->Data usage click the More... setting then Mobile networks and at the bottom you will see the VoLTE enable HD voice and video call where you can turn it off and on.
    11-06-2014 07:09 AM

Similar Threads

  1. Update on Verizon
    By blaidth in forum LG G3
    Replies: 55
    Last Post: 12-16-2014, 10:08 AM
  2. Replies: 3
    Last Post: 11-11-2014, 10:09 AM
  3. Odds and Ends after 2 weeks..
    By Flats in forum LG G3
    Replies: 4
    Last Post: 10-30-2014, 05:05 PM
  4. Just got a system update
    By edgefever in forum Motorola Droid Turbo
    Replies: 2
    Last Post: 10-30-2014, 02:02 PM
  5. Why isn't my lockscreen album art working on my Note 8.0 after kit Kat update?
    By Sam Burns1 in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 0
    Last Post: 10-30-2014, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD