1. Ret.Lt-SA's Avatar
    Is it possible to leave email on the server? Everytime I delete an email on the Droid it also deletes it from the server so it is no longer available on my computer. Any way to set it so it only deletes from the handset?
    11-09-2009 06:55 PM
  2. Snaz's Avatar
    Can't find it....I think its always a 2-way sync. Why don't you just wait until you are at the computer to delete?
    11-09-2009 07:25 PM
  3. Snaz's Avatar
    Another idea is to set up another gmail account and forward your inbox while keeping gmail's copy. then you'd have a backup of all your emails.....in case you need to archive them....
    11-09-2009 07:27 PM
  4. Ret.Lt-SA's Avatar
    Ok, thanks for the replys. I guess I will get into the habit of leaving the emails on the phone until I can get to the computer.
    11-09-2009 07:35 PM
  5. baycruisers's Avatar
    I just checked my Comcast account settings on my Droid and there is an option on "Incoming Server Settings" that allows you to Delete from Server or Never delete from server.
    11-09-2009 07:37 PM
  6. muddy00's Avatar
    Click on mail. Go to settings. Click on incoming settings at the bottom you can select leave on server hope this makes sense
    11-09-2009 07:38 PM
  7. rainbowbrite812's Avatar
    are you asking about gmail or the native email app? the native email app gives you a choice

    acct settings > server settings (on the bottom) > delete email from server > (drop down box) never or when i delete from inbox

    gmail is always sync'd so if you do something on the computer (or on phone) it'll reflect on phone (or computer).

    eta: darn, 2 cross posts!
    11-09-2009 07:41 PM
  8. Ret.Lt-SA's Avatar
    Ah, interesting. Thanks all. I have the option to never delete on my Verizon email account but for some reason it is not available on my AOL email account. Oh well, I'm trying to move away from that one anyway.
    11-09-2009 07:46 PM
  9. chrislitzkow's Avatar
    I do not have this option. In the native email app, I go to Menu > Account Settings > Incoming Settings, and there is nothing at all about deleting/keeping on the server. Am I looking in the right place?
    11-11-2009 06:36 PM
  10. tommann's Avatar
    I cannot find the feature to save email on an Exchange server, but it is available for POP3 EMail. See Receive Settings/Sync Deleted Items from Server options.
    03-29-2011 03:33 PM
  11. Oozoid's Avatar
    I am new to Android but it seems the Archive option might provide some sort of solution. By tapping Archive instead of Delete the message is removed from the Inbox and appears to not be deleted from the server until it is deleted from the All Mail folder. (Deleted messages all end up in the Recycle BIn and there seems to be no way to remove them from there.)
    06-18-2013 06:54 AM
  12. Richardstephens's Avatar
    None of the above works for me. I am running Android 4.4.4 on a new Nexus 7 tablet. I have the email set up for a third party server. I have discovered (to my dismay) that when I delete an email from my tablet it deletes it from my server making it impossible to recoup it. When I go to Settings>accounts>imap there is no option to leave messages on server anywhere that I can see. Also if I go to incoming messages as suggested above, there is no option to leave mail on the server. There is the possibility to never sync but I don't know if this will solve the problem or not.
    Does anyone have a suggestion about this?
    Of course, I always have the option to wait till I get to my computer to delete stuff but this leaves a lot of mail on my tablet.
    11-28-2014 11:50 AM
LINK TO POST COPIED TO CLIPBOARD