11-02-2013 12:22 PM
85 1234
tools
  1. titaniumSS's Avatar
    Notify Me is a good app for pop up alerts. You can set it to pop up a window for basically whatever you want; emails, facebook, twitter, texts, etc etc.
    10-03-2013 06:17 PM
  2. LosingMyMind's Avatar
    Notify Me is a good app for pop up alerts. You can set it to pop up a window for basically whatever you want; emails, facebook, twitter, texts, etc etc.
    Thanks, I'll give it a try.

    Sent from my SM-N900T using AC Forums mobile app
    10-03-2013 06:23 PM
  3. sprungson's Avatar
    I've turned off iMessages on my macbook, iPad, and iPhone. Not working.. Someone help.
    10-03-2013 06:27 PM
  4. sprungson's Avatar
    Thanks very much! Will download now
    Notify Me is a good app for pop up alerts. You can set it to pop up a window for basically whatever you want; emails, facebook, twitter, texts, etc etc.
    10-03-2013 06:30 PM
  5. TeamPowerstroke's Avatar
    I've turned off iMessages on my macbook, iPad, and iPhone. Not working.. Someone help.
    Try this
    http://m.fastcolabs.com/3014297/i-sw...cant-get-texts

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
    LosingMyMind likes this.
    10-03-2013 06:43 PM
  6. sprungson's Avatar
    Thanks. I read the article but it doesn't help. I've disabled imessages on my mac but I'm still not receiving texts
    10-03-2013 07:02 PM
  7. TeamPowerstroke's Avatar
    Thanks. I read the article but it doesn't help. I've disabled imessages on my mac but I'm still not receiving texts
    Did you goto the apple support profiles and try disabling your iPhone account on it?

    https://idmsa.apple.com/IDMSWebAuth/...e.com/homePage

    Log in if you aren't already

    Click on edit products

    Click on the X next to the Iphone I believe

    Then click unregister

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
    10-03-2013 07:21 PM
  8. sprungson's Avatar
    Thanks a lot. I just tried. I'm assuming i should wait a bit before asking an iPhone user to text me again? Also, if this doesn't work--Do you think i should just get a new phone number? I'm not really committed to this phone number. Would that likely solve it?
    Did you goto the apple support profiles and try disabling your iPhone account on it?

    https://idmsa.apple.com/IDMSWebAuth/...e.com/homePage

    Log in if you aren't already

    Click on edit products

    Click on the X next to the Iphone I believe

    Then click unregister

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
    10-03-2013 07:38 PM
  9. TeamPowerstroke's Avatar
    Thanks a lot. I just tried. I'm assuming i should wait a bit before asking an iPhone user to text me again? Also, if this doesn't work--Do you think i should just get a new phone number? I'm not really committed to this phone number. Would that likely solve it?
    You shouldn't have to wait long if at all, I wouldn't get a new number it would be more of a pain then searching for a fix. We can get this figured out. I went through the same thing as you.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
    J HighNote likes this.
    10-03-2013 07:40 PM
  10. sprungson's Avatar
    Hmm. Still didn't work. I have a mac and iPad mini also. Does that have an effect? Thanks very much for your help TeamPowerstroke!
    You shouldn't have to wait long if at all, I wouldn't get a new number it would be more of a pain then searching for a fix. We can get this figured out. I went through the same thing as you.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
    10-03-2013 08:13 PM
  11. kj11's Avatar
    You'll need to go into your iMessage settings on all of your apple devices and disassociate your phone number from your account.
    10-03-2013 08:23 PM
  12. sprungson's Avatar
    I disabled on all my apple devices. I noticed that my phone number is greyed out in iPhone 5 messages settings (so i can disable iMessages, but i can't remove the phone number).
    You'll need to go into your iMessage settings on all of your apple devices and disassociate your phone number from your account.
    10-03-2013 08:25 PM
  13. MaTtKs1's Avatar
    Thank you both, OMG I feel dumb not being able to figure that out. Lol

    Sent from my SM-N900T using AC Forums mobile app
    Don't worry, I've had the Note 2 since release and just realized this was possible due to this very thread lol.
    10-03-2013 08:25 PM
  14. vr002sh's Avatar
    I know with text you can get a notification on lock screen. Goto your texts open settings, scroll down to preview message and click that.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk 4

    For text personally i would not use the built in SMS program. There is a free program on Google Play called Chomp SMS. It will pop up text messages over the lock screen (and allow you to answer without unlocking). Handcent is another. Just remember to disable notifications in the default app or you will get 2 notifications.
    10-03-2013 08:31 PM
  15. sprungson's Avatar
    no luck with my iMessage stealing all my text issues. I think i will just get a new number..
    10-03-2013 09:14 PM
  16. hatchex's Avatar
    I hear that this app called nils locker or something will help with the lockscreen notifications. You might need to get this other app tho.
    10-03-2013 09:19 PM
  17. jaymojones's Avatar
    You don't need to get a new number. You just need to reactivate the iPhone and then you will be able to uncheck your number and sign out of iMessage. Also make sure that when you do activate the phone, that you have iMessage turned off/signed out of, any other device you have iMessage on (iPad, iPod, iMac, etc). Once you turn it off and sign out from your phone, turn the phone off and reactivate the Note. That will take care of your problem.
    10-03-2013 09:39 PM
  18. jaymojones's Avatar
    no luck with my iMessage stealing all my text issues. I think i will just get a new number..
    You don't need to get a new number. You just need to reactivate the iPhone and then you will be able to uncheck your number and sign out of iMessage. Also make sure that when you do activate the phone, that you have iMessage turned off/signed out of, any other device you have iMessage on (iPad, iPod, iMac, etc). Once you turn it off and sign out from your phone, turn the phone off and reactivate the Note. That will take care of your problem.
    10-03-2013 09:41 PM
  19. sprungson's Avatar
    How do I reactivate iphone? Do you mean to put a sim card in there? When I enable imessage on there my phone number is grayed and I can't uncheck number
    10-03-2013 09:56 PM
  20. cdd543's Avatar
    You don't need to get a new number. You just need to reactivate the iPhone and then you will be able to uncheck your number and sign out of iMessage. Also make sure that when you do activate the phone, that you have iMessage turned off/signed out of, any other device you have iMessage on (iPad, iPod, iMac, etc). Once you turn it off and sign out from your phone, turn the phone off and reactivate the Note. That will take care of your problem.
    Yes this is how you do it--been through it a few times. It has to communicate with the apple servers and then you can uncheck your mobile and then just deactivate imessage.
    10-03-2013 10:03 PM
  21. Nicholas Marangos's Avatar
    This makes me not want to get rid of my iphone tomorrow.
    10-03-2013 10:07 PM
  22. sprungson's Avatar
    Man that's annoying! So i have to call AT&T tomorrow and have them reactivate my iPhone, so i can uncheck my phone number iMessage so that i can reactivate my note again to get texts. Kind of wish AT&T folks made this a part of the process when users migrate over.
    Yes this is how you do it--been through it a few times. It has to communicate with the apple servers and then you can uncheck your mobile and then just deactivate imessage.
    10-03-2013 10:09 PM
  23. sprungson's Avatar
    no. you definitely should! This phone is really great. Atleast you get to learn from my ignorance. Before you activate your Note 3, make sure you unselect your phone number in iMessages on you iPhone.
    This makes me not want to get rid of my iphone tomorrow.
    10-03-2013 10:17 PM
  24. Nicholas Marangos's Avatar
    no. you definitely should! This phone is really great. Atleast you get to learn from my ignorance. Before you activate your Note 3, make sure you unselect your phone number in iMessages on you iPhone.
    It won't allow me to uncheck my own number, even though I haven't yet switched anything. Plus I guess I need to do this on every apple device I own. my imessages go to 2 ipads, an ipad mini and a macbook pro.
    10-03-2013 10:20 PM
  25. sddabrow's Avatar
    no. you definitely should! This phone is really great. Atleast you get to learn from my ignorance. Before you activate your Note 3, make sure you unselect your phone number in iMessages on you iPhone.
    I have an iPhone right now and plan on switching on Saturday.. You can't uncheck the phone number on your phone for iMessage.... I can on my Mac and my iPad but not my iPhone.
    10-03-2013 10:22 PM
85 1234

Similar Threads

  1. turn off my magazine?
    By snsethy in forum Samsung Galaxy Note 3
    Replies: 54
    Last Post: 08-01-2016, 08:19 PM
  2. Questions on specific use of Voice Search and Voice Commands
    By Sergiogio in forum General Help and How To
    Replies: 9
    Last Post: 11-03-2013, 09:10 AM
  3. Verizon SGS 4 - Flip-flops between 3G and 4G
    By Murph5150 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 10-04-2013, 01:18 PM
  4. Switched from S4 to Note 3 and loving it....
    By rajnet in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 10-03-2013, 07:08 PM
  5. UCCW - How to add icons and then edit them
    By vipa316 in forum Wallpapers, Ringtones, and Themes
    Replies: 0
    Last Post: 10-03-2013, 03:53 PM
LINK TO POST COPIED TO CLIPBOARD