1. Wayne Perry's Avatar
    Hi have been trying to get notifications to work for all email accounts with no luch
    I have set the notification under settings>sounds>default notifications and picked my sound that I downloaded.
    I have also set the same for all email accounts under settings>email>settings>general preferences but cant get any sound when an email comes in
    I tried 2 different sounds with no luck

    any ideas??
    03-14-2013 12:25 PM
  2. pirate416's Avatar
    I had this problem as well. Swipe your finger down the screen to open up the Notification Centre. Where the boxes are on top (screen rotation, blue tooth, etc.) click on 'sync'.
    03-23-2013 07:25 PM
  3. Aniruddha Pramanick's Avatar
    I've tried to sync my email to recive email nitcification but its not syncing. the gmail app which I use with the sme id tht gmail app and as well as another yahoo app working fine. also gives notifications but not email of my phone. what should i do?
    04-21-2013 01:52 AM
  4. goldylochs's Avatar
    My email notifications is no longer working either. Its been fine up until last week. All my settings are correct I don't know what they've done
    04-30-2013 03:40 AM
  5. GTWalling's Avatar
    Drop down your Notification bar and make sure Notifications have not been turned off by accident.
    04-30-2013 06:12 PM
  6. Vince H's Avatar
    pirate416I - had this problem as well. Swipe your finger down the screen to open up the Notification Centre. Where the boxes are on top (screen rotation, blue tooth, etc.) click on 'sync'.
    This worked. Thank you.
    05-29-2013 09:17 PM
  7. JulieK77's Avatar
    I am having the same issue...email notifications are not showing up in my notification panel. When I swipe the screen down, I don't have an option for sync. However, I have gone into settings for my email and synced it to the current date and time. Not only are my new emails not showing up in the notification panel, but they aren't even showing up when I go directly into my email accounts via my phone. I am receiving new messages; however, as I can get them by logging into my desktop. Thanks much for any assistance.
    06-16-2013 09:54 AM
  8. GTWalling's Avatar
    Go into Settings scroll down to Accounts. Tap on your email and make sure it is set to Sync.
    Adri Evans likes this.
    06-19-2013 06:47 PM
  9. Jonny Diamond's Avatar
    On the home screen in the top left hand corner, if you have an i in a circle with a bar through it, it means all your notifications are turned off. Swipe the full length of the screen, there you will find the Notification icon, please make sure it is illuminated (ON)
    09-14-2013 12:12 PM
  10. Lance Corona's Avatar
    After you've gone into Gmail; Settings' your account & checked Notifications & Sync Gmail do this:
    Exit from Gmail & go into Manage apps. Scroll down to Gmail & open. Make sure Show notifications is checked.
    Let us know if that does it for you.
    10-02-2013 01:14 AM
  11. mikeyd164's Avatar
    i was not getting any email notifications at all unless i physically went in my email and refreshed . but i fixed it and heres how: first i went into settings and then app. manager, i totally removed my account (force stop,clear data and clear cache).then i went back to the e-mail app. i have hotmail but instead of hitting the windows live icon i re-entered my account under "others" on the list,( I DID NOT USE THE WINDOWS LIVE ICON !) and then i proceeded as usual with the the e-mail info (user name and password) then i went into the e-mail settings and put in my notification tone under both ,the general preferences and the "added accounts" (someone@ hotmail.com) and that did the trick ,ive been getting my notifications ever since, hope this helps! p.s. REMEMBER , ADD YOUR ACCOUNT UNDER "OTHERS"
    Cammie Griffin likes this.
    11-11-2013 09:04 AM
  12. Cammie Griffin's Avatar
    OMG MikeyD164!! It totally worked. I just got this phone and was about to give up already!! Thank you! I greatly appreciate it!! Windows Live needs to get their ish together!!!
    11-23-2013 12:51 PM
  13. bulkhed07's Avatar
    Outstanding solution. It worked as stated.
    05-31-2015 07:54 PM
  14. Salad Bar's Avatar
    for what its worth, my wife has been having this issue for several weeks. We finally decided to reset the device due to this and a few other quarks with the phone. After the reset and the initial setup with the gmail account it still did not notify or make a sound on new emails. Also would not auto sync.

    Ended up deleting the Gmail account and re-adding it to get it to work. One other item was Notifications was set to Block on the application notifications under Sounds and Notifications.

    Go to Settings\Sounds and Notifications\Applications Notifications\Gmail and turn Block to OFF.

    Good luck!
    01-03-2016 10:00 AM
  15. milaia_ia's Avatar
    What I did I reset my telephone to the factory settings. Now it is working fine. Nothing else helped.
    (I used site " How to Reset a Samsung Galaxy S3: 15 Steps" , found it through google.)
    Of course, after reset, I had to log in into my hotmail account again. That step is important, because then it will show new email notifications.
    01-11-2016 09:07 PM

Similar Threads

  1. Stock Email Notifications not working after GB
    By TBoltJ in forum Verizon HTC Thunderbolt
    Replies: 22
    Last Post: 11-15-2011, 11:01 PM
  2. Led Notifications not working.
    By Addie_Goodvibes in forum Sprint Epic 4G
    Replies: 12
    Last Post: 11-02-2010, 12:38 AM
  3. Exchange e-mail notifications not working in 2.2
    By skrilla in forum HTC EVO 4G
    Replies: 8
    Last Post: 08-09-2010, 10:46 AM
  4. email notification not clearing
    By tada1096 in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 06-24-2010, 10:32 PM
  5. LED Notification not working
    By Goodness in forum Verizon Droid Incredible
    Replies: 17
    Last Post: 05-05-2010, 04:07 PM