1. YammyPatchaya's Avatar
    Hi all,

    I am very new to Sumsung and not sure if the problem is being caused by Sumsung Galaxy S3, VAIO laptop, or Lycamobile data network.

    The problem is: after a few hours I have managed to connect my Sumsung Hotspot to VAIO laptop. The signal strength is excelent. However when using Chrome, I could only connect to gmail, google search, and google+. There is no luck with google map, though. For other websites, a little window pops up saying "Opps! Google Chrome could not connect to www.yelp.co.uk" or simply "This webpage is not available"

    When using Internet Explorer, none of the website could be connected...

    Has anyone had this problem before or would you be able to advise what I should do please?

    Thanks heap in advance,
    Yammy
    10-09-2013 07:44 AM
  2. Haalcyon's Avatar
    Welcome to Android Central Yammy!

    Do you have tethering setup on your account with your carrier? It almost sounds as web access is being filtered.
    10-09-2013 07:53 AM
  3. EvilMonkey's Avatar
    Welcome to the forums. I'm not familiar with Lycamobile, but I assume that's your carrier? Are you sure you have a tethering plan?

    My guess is that you are not actually connected to the internet correctly and are looking at cached versions of those pages in Chrome. Try holding CTRL+F5 (which does a hard-refresh of the browser) and it'll probably come back saying it can't display the page.

    You can also check the status of your internet connection on your Vaio to see if it's limited or not (typically you'll see the wifi thing down in the lower right by the clock, but you can also check the status in Control Panel).
    10-09-2013 07:57 AM
  4. YammyPatchaya's Avatar
    Hi Haalcylon,

    I have no idea...so prabably not. I only bought the unlimited data package from Lycamobile (who is network provider like Vodafone, 3mobile, O2)

    Let me tey looking on their website to see if there is such option to buy.

    By the way, my SIM card is pay as you go which I am not sure if it has anything to do with the problem.
    10-09-2013 09:38 AM
  5. YammyPatchaya's Avatar
    Hi EvilMonkey,

    I tried Ctlr+F5, the page is downloaded okay. I can still receive new emails on gmail as well. So this is weird and interesting. I don't know if Lycamobile has any connection/partnership with google. But if so, why can't I access google map?

    The internet connect icon looks okay too. It says "Internet Access" without the word "limited"

    I am very convinced to think that Lycamobile does not provide tethering service. But can I still access google search, gmail, and google+ ...?
    10-09-2013 10:07 AM
  6. GSDer's Avatar
    Are you using the wireless hotspot feature or is the phone connected to your computer via the micro-USB port?

    Anyway, typically this kind of thing either works or it doesn't - there's usually no in-between. So it's strange that some apps on your laptop seem to have an Internet connection while others don't.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-09-2013 03:35 PM
  7. YammyPatchaya's Avatar
    Hi GSDer,

    I know this is really strange and I have given up on Lycamobile and ordered a new SIM from GibGab (UK). I suspected it is because of the network. I just couldn't figure out why the internet only worked with gmail, google search and google+.

    Thank yiu everyone. I might try to find out again after I finish my project work. I will post herebif I finally figure out what has happened. Meantimes, if anyone happened to have the same problem, please share ( so I know that it's not only my Galxy that is acting weird) hehe

    Thanks again all,
    Yammy
    10-10-2013 04:46 PM

Similar Threads

  1. Upgrading from iPhone to S4
    By deccs in forum Samsung Galaxy S4
    Replies: 24
    Last Post: 10-24-2013, 10:28 AM
  2. Samsung Galaxy S4 email
    By saritalubbe in forum General Help and How To
    Replies: 5
    Last Post: 10-19-2013, 01:08 PM
  3. Replies: 5
    Last Post: 10-09-2013, 05:02 PM
  4. jelly bean day dream for HTC one
    By Jnorton2724 in forum General News & Discussion
    Replies: 2
    Last Post: 10-09-2013, 01:27 PM
  5. ASUS EeePad Transformer Prime - Trying to reset to stock ...
    By karmb in forum ASUS EeePad Transformer Prime
    Replies: 0
    Last Post: 10-09-2013, 07:22 AM
LINK TO POST COPIED TO CLIPBOARD