1. racer57's Avatar
    I have encrypted the SD card on my Verizon S5. Now there is a constant message in notifications:

    SD card encryption
    SD Card encrypted

    Anyway to turn that off? I know it is encrypted,I had to take action to do that. It did this with KitKat and still doing it with Lollipop.

    Call me anal, but I just like to keep notifications cleared out.
    02-03-2015 11:10 AM
  2. Al Heeley's Avatar
    I would love to know the answer to this too, the notification keeps popping up every few minutes and it does my head in.
    09-11-2015 09:55 AM
  3. Jean R's Avatar
    I would also love to know the answer to this question... my corporate policy requires the encryption, so I cannot disable it... and it's annoying as it always chews up one of the spots in the notifications area.
    11-09-2015 08:20 AM
  4. dlutchy's Avatar
    I also have this problem. Has anyone found a solution?
    01-21-2016 12:12 AM
  5. neal_andbob's Avatar
    I have encrypted the SD card on my Verizon S5. Now there is a constant message in notifications:

    SD card encryption
    SD Card encrypted

    Anyway to turn that off? I know it is encrypted,I had to take action to do that. It did this with KitKat and still doing it with Lollipop.

    Call me anal, but I just like to keep notifications cleared out.
    I got rid of it on S7 MM by going to applications-more-modify systems settings more - show system apps. It disappeared and hasn't come back.
    03-12-2016 12:28 PM
  6. machere69's Avatar
    show system apps
    Any further information on what to do or look for once we get to the "show system apps" step? There's a lot of things on the list there and I'm not sure which one I'm looking for.
    07-04-2017 07:42 PM
  7. PJRed2008's Avatar
    Any further information on what to do or look
    Long press and hold on the notification when it comes up and it should list the application. Once you get to the system apps list, you look for that application (more likely a process) and turn off notifications for it if you can.
    07-04-2017 09:36 PM
  8. machere69's Avatar
    "Long press and hold on the notification when it comes up"

    This actually brought up some options that allowed me to turn off the notification, so thanks for that!!
    07-04-2017 10:03 PM
  9. PJRed2008's Avatar
    so thanks for that!!
    Glad it worked out for you
    07-04-2017 11:04 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-05-2015, 10:22 AM
  2. Replies: 2
    Last Post: 02-03-2015, 11:01 AM
  3. Replies: 3
    Last Post: 02-03-2015, 10:26 AM
  4. Replies: 2
    Last Post: 02-03-2015, 10:19 AM
  5. No blue notification light with emails
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2015, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD