1. jkromero's Avatar
    I am new to the Android side of things so please be patient. So last night I rooted my Stratosphere and it all went well. When I finished the process the wifi was working. I performed a Titanium Backup of the phone and removed some of the Verizon bloatware. I believe this is where I ran into some issues. I have since restored all apps and data and the wifi still doesn't work. Did I totally screw up my phone? I did not do a CW Nandroid backup, so is that another screw up? If all I have to do is unroot my phone to fix this I believe I can do that. Please any help would be awesome.

    Some of the apps I removed were, city id, verizon apps, verizon music, media hub, allshare. Like I said I did a full restore from my Titanium Backup that I performed before uninstalling these apps. More info on the wifi concern.....when I attempt to enable wifi it starts and acts like it is working, then I get an error message stating "unable to scan networks". I have installed some tethering programs like foxfi and wifi tether. I honestly don't know how much info I need to give to aid someone in saving a newb like me.....Sorry and thanks.
    12-30-2012 02:33 PM

Similar Threads

  1. HTC Rhyme No WiFi after failed root
    By RuLEoF2 in forum HTC Rhyme
    Replies: 1
    Last Post: 07-26-2012, 09:09 AM
  2. No data after root and Froyo upgrade
    By ming17 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 09-01-2011, 07:38 PM
  3. Noob! No Service After Root, Pls Help!!
    By norton in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-31-2011, 02:47 PM
  4. No wifi after performance update, can you help?
    By nsabournemouth#AC in forum HTC Desire
    Replies: 3
    Last Post: 11-29-2010, 04:06 PM
  5. no internet after root
    By Kadafy#AC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 06-16-2010, 10:54 AM