1. jrdatrackstar1223's Avatar
    Has anyone been able to get their Nexus S replaced (without Assurion) for the capacitive buttons sticking? My Nexus S does this with the Home and Back buttons, and it's hard to replicate because it's random, even after hard resets....
    11-10-2011 01:52 PM
  2. jrdatrackstar1223's Avatar
    Really....no one has insight on this?
    11-10-2011 07:04 PM
  3. luismpr's Avatar
    Mine had the same issues.I took it to the sprint store twice becaise the first time I couldn't recreate it.the second time it happened to the tech and what he told me was that it was caused by too many applications being open.I stqrted closing down things that I knew what they were but I didn't need or wasn't using.and that helped alot.doesn't happen like it used to,but instead happens like maybe 2 a month.ao try closing runnning apps that you don't need and uninstall anything yoi don't need.just don't force close any od the system stuff like google services and android keyboar and also android menu( I believe that's what its called)
    11-10-2011 11:30 PM
  4. geoffzilla's Avatar
    Are you using a soft cover? I had this problem for a while with my home button. What seemed to make a difference was shaving off a tiny bit of the cover near the buttons. I tried this after noticing that taking the cover off would release the stuck button. This might all be coincidence, but I think I saw a real difference.
    11-11-2011 07:06 AM
  5. jrdatrackstar1223's Avatar
    Thanks for the replies. Mine came as a Sprint warranty replacement (my last one because you're allowed only 3 before Assurion has to step in). Mine is a "naked" Nexus S also. I guess I'm going to have to re-activate it (currently using the HTC Arrive) and hard reset it a couple of times to see if that clears it.

    I'm running stock 2.3.7, and I don't think it's my apps because it didn't happen with some of my other Nexus S devices. Who knows tho....
    11-11-2011 07:35 AM
  6. ryco1008's Avatar
    Its a hardware issue. My new one never does that like the first one I had
    11-11-2011 12:28 PM
  7. jrdatrackstar1223's Avatar
    That sucks, because Sprint will do whatever they can to prevent me from getting a replacement from them because "they can't reproduce it" (and I refuse to pay 100 for an Assurion replacement when this isn't my fault and it's not physically damaged)

    I was thinking of dropping them anyway because their 3G is worthless when I need it (Walmart, Meijer, pretty much any store).
    11-11-2011 02:51 PM
  8. ryco1008's Avatar
    I got mine to act up by going into the browser and backing out a bunch of times. Eventually the back button would freeze for like ten seconds or so
    11-11-2011 02:56 PM
  9. ryco1008's Avatar
    My menu button also froze as well
    11-11-2011 02:59 PM
  10. jrdatrackstar1223's Avatar
    By back out, do you mean click the browser, then hit back a bunch of times until it freezes? How about the menu button?
    11-11-2011 03:43 PM
  11. ryco1008's Avatar
    if I went into the browser and hit the back button to get out of the browser it would do it. Sometimes took a few times to happen and then other times would do it a bunch of times in a row. Menu button was more random but could get to happen with some regularity occasionally. Had to go in twice like the other guy but I don't agree that it's because of running to many programs because my new one hasn't done it once
    11-11-2011 04:04 PM
  12. jrdatrackstar1223's Avatar
    Hmm I can't seem to reproduce it. Plus, all the Sprint store is gonna say is "you're just trying to make something happen" if I repeatedly push buttons fast and stuff....right?

    What did you guys say to get to get it replaced?
    11-11-2011 06:48 PM
  13. Polish Prince's Avatar
    I doubt this is the issue causing the problem, but I'll give my input anyway.

    Last week I installed a new live wallpaper called "3d effect" live wallpaper. I used it for 1 day, then my capacitive buttons started going haywire. Even a battrey pull would not fix the issue.

    So, I uninstalled this wallpaper & the buttons worked again.

    It was probably just a coincidence that the wallpaper uninstall "seemingly" fixed the issue for me, but who knows.

    I am in no way knocking the wallpaper, but am just putting my two cents in just in case anyone else reading this thread has the same circumstances as I did.

    Sent from my Nexus S 4G using TapaTalk. Kay pof shinum wif a bardle doo.
    11-12-2011 03:06 AM
  14. jrdatrackstar1223's Avatar
    I doubt this is the issue causing the problem, but I'll give my input anyway.

    Last week I installed a new live wallpaper called "3d effect" live wallpaper. I used it for 1 day, then my capacitive buttons started going haywire. Even a battrey pull would not fix the issue.

    So, I uninstalled this wallpaper & the buttons worked again.

    It was probably just a coincidence that the wallpaper uninstall "seemingly" fixed the issue for me, but who knows.

    I am in no way knocking the wallpaper, but am just putting my two cents in just in case anyone else reading this thread has the same circumstances as I did.

    Sent from my Nexus S 4G using TapaTalk. Kay pof shinum wif a bardle doo.

    Thanks for your input. It hasn't happened in a while, and is very sporadic....
    11-12-2011 07:18 AM
  15. koolkid09's Avatar
    I have this problem as well. I went to the sprint store today and they couldn't recreate it.

    I notice when I'm not rooted it doesn't occur. But after I do root it happens. I don't know if its certain apps that doing it or a hardware problem.

    Update: Well apparently it doesn't matter if I'm rooted or not. It still happens, although it doesn't happen as often.
    11-12-2011 10:52 PM
  16. jrdatrackstar1223's Avatar
    Looks like I'm able to re-produce it more often now after re-installing 2.3.7....enough so that I think I can confidently take it into Sprint and reproduce it. I've hard reset twice have installed no apps, so they can't blame that....
    11-14-2011 07:22 AM
  17. ryco1008's Avatar
    No matter what ROM I used it would happen. After hard reset would happen. New phone has never done it no matter what I do and this is three months of use
    11-14-2011 12:28 PM
  18. jrdatrackstar1223's Avatar
    No matter what ROM I used it would happen. After hard reset would happen. New phone has never done it no matter what I do and this is three months of use
    Interesting. I got this (again) as a replacement (my 3rd Nexus S I believe) and this hardware version(?) version is 11.04 (if you pull the battery cover you'll see on the sticker a number of "11.XX"; my old one was 11.05 and didn't have this problem, but this one does).

    Hopefully I can get it replaced, or I'm giving Sprint a call because I've been barking at them for poor signal issues anyway....
    11-14-2011 01:27 PM
  19. ryco1008's Avatar
    mine is 11.04. No problems so far
    11-14-2011 07:05 PM
  20. Polish Prince's Avatar
    It's definitely not the 3d effect live wallpaper I mentioned. This issue has happened to me 3 more times since my last post & I deleted that wallpaper after the first instance of my button problem.


    Sent from my Nexus S 4G using TapaTalk. Kay pof shinum wif a bardle doo.
    11-20-2011 03:08 PM
LINK TO POST COPIED TO CLIPBOARD