Browse problems after update...

CavemanOOGA

Well-known member
Dec 3, 2009
125
0
0
Visit site
So I did the manual update on my phone and everything went well...except one thing. My browser is excruciatingly slow on heavy to semi heavy web pages now. Anyone else experiencing this problem?
 

paa79594

Well-known member
Nov 9, 2009
271
4
0
Visit site
I've seen a few threads over at androidforums.com with people having the same experiences. I don't have the update yet so I can't tell you my own experience though.
 

luniboy26

Well-known member
Nov 17, 2009
53
0
0
Visit site
The only problem I had after I updated was that for a little my phone wouldn't get 3G but I figured everything was still getting settled in after awhile and turning off my WiFi it connected to 3G and I haven't had a problem since. Maybe do what Jeremy said and do a hard reset or just wait awhile and see if that works.
 

dagostin

Well-known member
Nov 9, 2009
294
1
0
Visit site
I myself would not recommend a hard reset unless you want to start fresh. I suggest giving it a few days to see if things improve, but I do not think the update would cause an issue of lag only in the browser application.
 

CavemanOOGA

Well-known member
Dec 3, 2009
125
0
0
Visit site
Did a full factory reset and even uninstalled all my apps. Still the same thing... There a few other people on AndroidForums that are experiencing the same exact problem.


Oh well, I guess the waiting game starts now... :/
 

dagostin

Well-known member
Nov 9, 2009
294
1
0
Visit site
as i said, hard resets are generally not solutions for something like this.

is the lag really that major? Problem with these things is that it's slightly subjective as well. For me, the scrolling in the stock browser does actually seem slightly less efficient then before the update, but it's definitely not something that impedes my usage at all.
 

Jeremy

Original Member
Oct 24, 2008
1,694
24
0
Visit site
as i said, hard resets are generally not solutions for something like this.

is the lag really that major? Problem with these things is that it's slightly subjective as well. For me, the scrolling in the stock browser does actually seem slightly less efficient then before the update, but it's definitely not something that impedes my usage at all.

Sorry I am going to disagree with you on this one. Something could have messed something up during the update process (obviously this is not the case with the OP) since it is saving all of your information and apps on the device. A general rule with all mobile devices for as long as I've owned them is when you update a ROM always start from scratch or you are bound to run into issues.

That said, I wish Android devices did not update update the way they do.
 

kerimh40

Well-known member
Nov 11, 2009
47
1
0
Visit site
yeah having the same issue... the browser was flawless before the update. Has anyone tried the Dolphin browser since the update. Any lag?
 

DreamSTi

Well-known member
Nov 18, 2009
587
32
0
Visit site
Same issue here, very slow! Overall I think the whole phone has slowed down after this update. Very dissapointed.
 

Flyguide83

Well-known member
Nov 16, 2009
265
2
0
www.northwestfrontier.com
Im using dolphin... No change seen on my phone... In fact I have yet to see any real changes aside from the visual ones... Then again, I have open home, dolphin and handcent. The only stock app Im using is Gmail... and it works fine.
 

Trending Posts

Forum statistics

Threads
945,885
Messages
6,927,503
Members
3,159,993
Latest member
beauty1