Call forwarding Issues

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
Anyone who has one having issue with the phone connecting call fowarding mode? It worked once but sometime it seems to take forever and in some cases won't connect

Posted via the Android Central App
 

67srbell

Well-known member
Jun 5, 2013
321
0
0
Visit site
It appears that the S has to first be connected to your device via Bluetooth, then you can walk away (out of range) and it should start working. I'm still tinkering too...
 

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
It seems buggy cause sometime it takes a while to connect. I thing the Gear Manager app is buggy. It appears that it has to go into the phone system to change the call forwarding function but may not be doing so properly.

Posted via the Android Central App
 

rellim

Well-known member
Jun 10, 2013
116
0
0
Visit site
Thought I had a fix...but no go. Anybody with AT&T S that has gotten forwarding to work consistently?
 
Last edited:

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
My call forwarding works. I have that set up. I'm simply saying it seems to work when it wants to. Been times u had to reboot the phone.

I'm starting to suspect there's a conflict of issues with Google Voice and Gear Manager because it seems my call forwarding when there's no answer has been switched back to my ATT voice mail and not Google Voice.

Posted via the Android Central App
 

dling71

Member
May 28, 2014
15
0
1
Visit site
No I have not. I have spoke with 5 Samsung reps since yesterday....the best they could give me was that if I was not the only one having the issue then a patch would be forthcoming at some point. One rep stated it was mostly likely an AT&T issue...I believe it is the software (Gear Manager) issue.
 

rellim

Well-known member
Jun 10, 2013
116
0
0
Visit site
I changed the AT&T voicemail settings so voicemail doesn't kick in until 30 seconds, the longest permitted. Now calls get to the gear S; however, if I don't answer the S the caller gets a message that I have a voicemail that has not yet been set up. So, I figured out how to setup the Gear S number with its own voicemail and when I miss a call the voicemail notification shows up on the gear. On my mobile phone, the forwarded call shows up only as a missed call. Hmmm, I don't know if I'll keep things like this. I need the voicemail to show up on the mobile and the S Does any of that make sense? I think I'll call AT&T and ask them to consolidate the two numbers under one voicemail....
 
Last edited:

rfs830

Well-known member
Apr 26, 2010
99
2
0
Visit site
I wondered how that would still work if you had google voice. I guess I can test it myself after I get mine tonight.
 

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
When call forwarding is on it rings for 20 seconds be default on AT&T network. It then will forward to your S number and ring another 20 second. At that point it will then forward to the voice mail for the Gear S number. That's why you're getting the message voice mail is not set up.

I think the problem is both in Gear and ATT network. Since this something new I'm sure there's bugs that need ironing out.

But set up your voice mail for your Gear S number however this just cause more run around because ATT seems to have disabled being to change the voicemail number to a different number. It seems they have disable the option of using your device or the Gear to be the primary use according to the Samsung tutorial video.

Leave it up to ATT to mess something up.

Posted via the Android Central App
 

rellim

Well-known member
Jun 10, 2013
116
0
0
Visit site
Just set up Gear with Google Voice and changed my mobile voicemail to Voice as well. Now, call forwarding works fine and if I don't answer the S after a call is forwarded, the caller can leave a voicemail that shows up on the Gear and my Note 4. Wheww! I think that will content me for a while! LOL!!
 

67srbell

Well-known member
Jun 5, 2013
321
0
0
Visit site
Just set up Gear with Google Voice and changed my mobile voicemail to Voice as well. Now, call forwarding works fine and if I don't answer the S after a call is forwarded, the caller can leave a voicemail that shows up on the Gear and my Note 4. Wheww! I think that will content me for a while! LOL!!

Awesome. How did u do that?
 

rellim

Well-known member
Jun 10, 2013
116
0
0
Visit site
Which part? Do you use google voice? That's the first step. All my phones are linked there and share a google voice mailbox. Also, download google voice from the play store and follow prompts to make it your Galaxy's voicemail carrier. Google will try to reconfigure your mailbox, and in my case with AT&T, it worked without a hitch. On the Google voice application---desktop---, you add your Gear S and link it. Google voice will send your Gear a confirmation code to verify that it is your phone. Once you verify, you've got everything on Google Voice. Finally, I removed my AT&T visual voicemail icon from my Note 4 dock and replaced it with Google Voice. As Google Voice users know, an added benefit is automatic transcription by Google Voice so you at least have a clue about voicemail messages. Hit me with any other questions.....I'm multitasking for a few hours!
 

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
Which part? Do you use google voice? That's the first step. All my phones are linked there and share a google voice mailbox. Also, download google voice from the play store and follow prompts to make it your Galaxy's voicemail carrier. Google will try to reconfigure your mailbox, and in my case with AT&T, it worked without a hitch. On the Google voice application---desktop---, you add your Gear S and link it. Google voice will send your Gear a confirmation code to verify that it is your phone. Once you verify, you've got everything on Google Voice. Finally, I removed my AT&T visual voicemail icon from my Note 4 dock and replaced it with Google Voice. As Google Voice users know, an added benefit is automatic transcription by Google Voice so you at least have a clue about voicemail messages. Hit me with any other questions.....I'm multitasking for a few hours!

But you can't change the the voicemail number on the Gear S itself. I assure I have tried that several times. Go to settings-calls-voicemail the number listed is ATT number and gives you no way to change the voicemail number. You're fine with your device but any calls to the Gear S number will go to AT&T

Posted via the Android Central App
 

rellim

Well-known member
Jun 10, 2013
116
0
0
Visit site
OK...have you added the Gear S to your google voice setup? Once you do that, make sure you activate Google voicemail on the Gear. I am assuming you have setup Google voice as your voicemail carrier on your mobile. Go to Settings, applications, call,voicemail service.
 

aitt

Well-known member
Feb 20, 2011
770
0
0
Visit site
OK...have you added the Gear S to your google voice setup? Once you do that, make sure you activate Google voicemail on the Gear. I am assuming you have setup Google voice as your voicemail carrier on your mobile. Go to Settings, applications, call,voicemail service.

That's the least of my problems because Google voice is set up. The problems between gears and the way it forward. When going to call setting-additional settings - call forwarding the call forwarding numbers get switched back to the ATT voice number. There's s some conflict somewhere because the voicemail settings show Google Voice but shows wrong forwarding numbers in call forwarding section.

For now I'm Gina disable google voice and unistalled to see if that betters the call forwarding.

That however is a separate issue or maybe together with the remote connection not always connecting

Posted via the Android Central App
 

67srbell

Well-known member
Jun 5, 2013
321
0
0
Visit site
Which part? Do you use google voice? That's the first step. All my phones are linked there and share a google voice mailbox. Also, download google voice from the play store and follow prompts to make it your Galaxy's voicemail carrier. Google will try to reconfigure your mailbox, and in my case with AT&T, it worked without a hitch. On the Google voice application---desktop---, you add your Gear S and link it. Google voice will send your Gear a confirmation code to verify that it is your phone. Once you verify, you've got everything on Google Voice. Finally, I removed my AT&T visual voicemail icon from my Note 4 dock and replaced it with Google Voice. As Google Voice users know, an added benefit is automatic transcription by Google Voice so you at least have a clue about voicemail messages. Hit me with any other questions.....I'm multitasking for a few hours!

Thanks. Is your Google Voice fully operational now and getting the notification on your S?
 

rfs830

Well-known member
Apr 26, 2010
99
2
0
Visit site
Im having the same problems also. I had to add my gear number to google voice. WhenI tried to have google call it, the call never came though. I had to restart the gear. After the restart I now have google voice and i see that the call transfer option is now working. I hope we dont have to keep restarting this thing every time to make it work

edit. Well I think after setting up google voice on both phones it working better now. I can see when I turn off bt and wifi on the phone, they will connect remotely and call forwarding will then turn on. I hope it stays like this.
 

Trending Posts

Forum statistics

Threads
946,050
Messages
6,926,085
Members
3,160,059
Latest member
howdy there