Contacts only syncing one way?

Cecilia#AC

New member
Dec 28, 2009
1
0
0
Visit site
Hi everyone! I'm sorry I have to introduce myself and ask for help right away, but I can't seem to find the answer to this issue anywhere...

I have just received my Motorola Droid and was able to import all my contacts from my old Nokia N96 (saved them as Visit Cards, then imported them seamlessly). They are already synchronizing with my Gmail account so that in my phone's contact book I get all the email addresses of my contacts.

The problem is that the sync does not seem to go both ways: when I try to find a phone number on Google Contacts web interface, none of them have them.

If it helps, when I try to edit a contact in my phone, they have like two separate sections: the main one, with Gmail's info, and then below something like "Only Phone Contact" (my Android is in Spanish, can't tell what the exact option in English would be).

I created a new contact, and this one does get synced, so it must be something related to contacts that were imported...

Can you think of any way that I can successfully get to sync my contacts both ways? Thanks a lot!!!!
 

MikeB

Well-known member
Nov 24, 2009
107
2
0
Visit site
Make sure they are in the My Contacts group in google contacts. Those will sync. Mine sync's both ways.

Go into Contacts app and hit menu, then accounts. Make sure the gmail acct is set to Sync On and background data is checked as well as Auto-sync.
 

Latest posts

Trending Posts

Forum statistics

Threads
941,407
Messages
6,908,714
Members
3,157,914
Latest member
carlossinsurance