Dlink Router / Wifi Issue

mateo2012

Member
Jul 12, 2012
15
1
0
Visit site
Has anyone come up with a workaround yet with the Dlink routers? And no, the DLNA toggle does nothing for me - its as if my router doesn't exist. I don't get 4G LTE in my house but maybe 10% of the time, so my phone is basically a brick. I've been patient with all these issues on this phone, but this is getting ridiculous.
 

crxssi

Linux: The power beneath
May 31, 2010
2,668
155
0
Visit site
Has anyone come up with a workaround yet with the Dlink routers? And no, the DLNA toggle does nothing for me - its as if my router doesn't exist. I don't get 4G LTE in my house but maybe 10% of the time, so my phone is basically a brick. I've been patient with all these issues on this phone, but this is getting ridiculous.

Only report so far was to replace the router. One guy did try my suggestions about fiddling with all the settings (turn of "N", change bands, take off encryption, removing accelerators, etc) and that didn't seem to help.

Have you tried disconnecting everything else from the router except the modem and see if that makes any difference? (I doubt it would, but it is worth a try).

Having 10% LTE is a hell of a lot more than I have, which is 0% LTE, 0% WiMax, and 3G that is more like 15% of what it SHOULD be.... and I have 6 bars of signal...
 

Y2Dre

Well-known member
May 7, 2010
179
9
18
Visit site
I have a DLink DI-624 and my EVO doesn't have an issue. Just wanted to put out there that it's not all DLink routers.

Exported from my EVO 4G LTE using Android Central Forums
 

Kocksan

New member
Feb 19, 2012
2
0
0
Visit site
I know this may sound way too easy, but I was having an issue as well with my 615 (obtaining IP address....) Tried a bunch of different things and then finally noticed the little reset button on the back, stuck the end of a pen in it and now we are back in business. Just remember the Admin password will now be blank.
Hope this helps,
 

IAmSixNine

Well-known member
Jun 1, 2010
3,157
72
0
Visit site
I know this may sound way too easy, but I was having an issue as well with my 615 (obtaining IP address....) Tried a bunch of different things and then finally noticed the little reset button on the back, stuck the end of a pen in it and now we are back in business. Just remember the Admin password will now be blank.
Hope this helps,
So you ARE able to see yours prior to the router reset? I cant. Other devices connect just fine. Using WiFi Analyzer on my EVO LTE and GS3, the GS3 connects and sees the router, the EVO LTE after the update no longer sees it at all. Not thru WiFi or WiFi Analyzer.
Resetting the router has not helped. Went to my parents christmas day and ran into it again, they have a DIR-615 and no visibility or connection possible. My GS3 sees that one as well just fine and connected to it.
 

Cadmeus

New member
Jan 2, 2013
1
0
0
Visit site
Also having issues. Barely get 4g (only some of the time) and 3g is also weak. I also have a D-Link D615 router. My 4g LTE had NO issues before JB update, now it occasionally sees my home wireless, connects, but gets no data transfer. Other times it says it's not in range. Tried messing with a plethora of settings, but nothing has worked.

Any thoughts or anything? Someone want to point me at what to do short of getting a new router?
 

crxssi

Linux: The power beneath
May 31, 2010
2,668
155
0
Visit site
Also having issues. Barely get 4g (only some of the time) and 3g is also weak. I also have a D-Link D615 router. My [Evo] 4g LTE had NO issues before JB update, now it occasionally sees my home wireless, connects, but gets no data transfer. Other times it says it's not in range. Tried messing with a plethora of settings, but nothing has worked.

Any thoughts or anything? Someone want to point me at what to do short of getting a new router?

So you tried the suggestions linked to in this thread of forcing 2.4ghz only on the phone and also changing the router to channel 1 and turning off auto channel scan?

http://forums.androidcentral.com/ht...tial-fix-d-link-wifi-connectivity-issues.html
 

Forum statistics

Threads
943,772
Messages
6,919,994
Members
3,159,220
Latest member
crazyload05