Google Play Services Update

Benjamin_NYC

Banned
May 15, 2014
1,068
0
0
Visit site
Just Google 6.5.87 apk mirror has it.

Posted via THE Nexus 6!

No I don't want to do that. The version number available (.438) doesn't match what the instructions say my phone needs (.738). It says it has to match your old one, but the available one does not.

Posted via the Android Central App
 

Benjamin_NYC

Banned
May 15, 2014
1,068
0
0
Visit site
My current version ends in .738. According to this, I need to match that in the new one, but the files on apkmirror only show .438 available.

To figure out the right version of Google Play Services for your Android device, go to*Settings -> Apps -> Google Play services, and look at the last 3 numbers in the parentheses. You'll see something like -XYY where X is 0 for pre-Lollipop and both 4 and 7 for Lollipop+, and YY is a specific variant id.*-738*means you need the APK that has*-738, etc.

To figure out the right version of Google Play Services for your Android device, go to*Settings -> Apps -> Google Play services, and look at the last 3 numbers in the parentheses. You'll see something like -XYY where X is 0 for pre-Lollipop and both 4 and 7 for Lollipop+, and YY is a specific variant id.*-738*means you need the APK that has*-738, etc.

Posted via the Android Central App
 

maverick7526

Well-known member
Jun 24, 2011
1,387
76
48
Visit site
My current version ends in .738. According to this, I need to match that in the new one, but the files on apkmirror only show .438 available.

To figure out the right version of Google Play Services for your Android device, go to*Settings -> Apps -> Google Play services, and look at the last 3 numbers in the parentheses. You'll see something like -XYY where X is 0 for pre-Lollipop and both 4 and 7 for Lollipop+, and YY is a specific variant id.*-738*means you need the APK that has*-738, etc.

To figure out the right version of Google Play Services for your Android device, go to*Settings -> Apps -> Google Play services, and look at the last 3 numbers in the parentheses. You'll see something like -XYY where X is 0 for pre-Lollipop and both 4 and 7 for Lollipop+, and YY is a specific variant id.*-738*means you need the APK that has*-738, etc.

Posted via the Android Central App

Never really did that, always had a Nexus, and just downloaded the latest one. Never bricked my Google services or anything.

Posted via THE Nexus 6!
 

ybcthanerd

Well-known member
Sep 30, 2010
302
1
0
Visit site
Has any one seen a non support message for Google play services? I jus got one never seen that before and I haven't done any sideloading

Posted via the Android Central App
 

cozzy123

Well-known member
Apr 28, 2012
193
0
0
Visit site
Pete is right, it updates in the background like Google play itself. No notification. U just magically have a new version.

Posted via Android Central App
 

Members online

Trending Posts

Forum statistics

Threads
944,451
Messages
6,922,845
Members
3,159,563
Latest member
triplacey