Google + re-enabling?

shantheman#AC

Well-known member
Jun 13, 2010
88
13
0
Visit site
So...after 4.04 update...google plus re-enbles after I've disabled it. Google books does this too. Anyone else see this? I'm stock and not rooted.
 

quintilis

Active member
Dec 14, 2011
25
0
0
Visit site
Yep, I noted this in one of the update threads - Google+ and other Google related apps always re-enable after a full shutdown for me, have to go back in and re-disable every time.
 

jephanie

Well-known member
Nov 11, 2011
1,284
80
48
Visit site
So why am I not finding the "disable" button in the apps view in the settings menu? I remember it being in there somewhere when I first got the Nexus but now I can't find it. WTH?

Edit: I had to "Uninstall Updates" to Google+ first, then the Disable button reappeared. But still...WTH?
 

Dirty Crow

Well-known member
May 19, 2010
63
0
0
Visit site
I'm noticing the same thing, the disable button, is missing on all my app screens. I fired up my Asus prime and the disable button is missing there too. I still have programs set to be disabled but I don't know how to disable new programs going forward. Wondering whats going on?

*EDIT* oops. I take it back. There is a disable button on pre-loaded apps. just for the record, I LOVE LOVE LOVE Google plus!


So why am I not finding the "disable" button in the apps view in the settings menu? I remember it being in there somewhere when I first got the Nexus but now I can't find it. WTH?

Edit: I had to "Uninstall Updates" to Google+ first, then the Disable button reappeared. But still...WTH?
 
Last edited:

jephanie

Well-known member
Nov 11, 2011
1,284
80
48
Visit site
After each reboot (due to battery swaps, usually), the disabled Google+ STILL re-enables itself. Even after backing out the updates that hid the Disable button, the app keeps enabling after reboots. As long as I don't let the app update, I can at least disable it...but will have to repeat that after the next battery swap.
 

Revolutionary

Well-known member
May 12, 2010
876
21
0
Visit site
Back out the most recent update. Then the disable trick works.

Huh. That wasn't working for me before, but then I read your post about not letting it update. I found it in the market and unchecked "automatically update," then I disabled it. I've rebooted a couple of times to see what would happen, but its still disabled as of now. Knock on wood... thanks!
 

Members online

Forum statistics

Threads
943,948
Messages
6,920,760
Members
3,159,324
Latest member
Kipopstok