GS3 Bluetooth paired but can't send pic over to PC ???

Omegared Solid

New member
Dec 12, 2015
1
0
0
Visit site
I found out the culprit on my laptop ...I had a bluetooth related process disabled on startup...I enabled it, restarted the laptop and BT now works like a charm.

THIS ACTUALLY WORKED! Thanks Wolfman! I was almost about to do a System Restore on my PC! Thank God I saw your post! Thanks again sir!

To those of you who want to know how to do this, you can follow the instructions below:

1)Press Win-r. In the "Open:" field, type msconfig and press Enter.
2) Click the Startup tab.
3) Uncheck the items you do not want to launch on startup, or in this case look for where it says 'Bluetooth' on it and check it. Then Restart your pc.
 

garydw

New member
Jun 16, 2017
2
0
0
Visit site
Ha ha FIXED IT ! Had the same problem. Fix: Make sure all the normal B tooth configs are done. Make sure that the devices are paired and that you can SEND from PC to phone. Now go to bottom right of task bar, click "Show hidden Icons" Right click the Blue th Icon. A menu will appear. On my machine "allow a device to connect" is greyed out, so THAT was why I could send only. However "Receive a file" IS available, so click it, send the file from your phone y ya esta ! First attempt it half worked, but then it worked properly and has ever since.
So is this a bug ? We have the annoying Win 8 app to set B tooth configs and we have c panel to set up BT configs. Both were fine. So why is "allow device to connect" not available ? Why is "receive file" so well hidden. Why does windows not know about this ? The answer I guess is Microsoft.... and the confusion over weather 8.1 is a phone or pc os - Thanks guys Oh and if anyone can sort out the "allow to connect" availability please post.

For WINDOW 7 click Start, Devices and Printers.
Double-click your bluetooth mobile phone to open the Bluetooth Device Control.
In the lower left click on Open Bluetooth settings.
Under Discovery, check the box Allow bluetooth devices to find this computer.
Click COM Ports tab.
Click Add...
Select the Incoming (device initiates connection) radio button.
Click OK, and allow it to automatically add a com port.
Click Done.

Now when you send the file from the cell phone to the computer, a message box will appear in the system tray indicating a file is incoming. Click the message box to accept the file. The box will choose a folder for you to save the file.
 

Forum statistics

Threads
944,504
Messages
6,923,067
Members
3,159,588
Latest member
Felichino