Home Button Lag

exilepa

Member
Feb 8, 2011
17
0
0
Visit site
Anyone else noticing this issue? I'm coming from an S3 with almost immediate response when you would hit the home button or power button to wake the device up from a blank screen. With the Note 2 there is a few second lag from the time you hit the home or power button until the device wakes up. Anyone else notice this issue or know how to fix it?
 

daso

Well-known member
Apr 24, 2010
182
6
0
Visit site
Anyone else noticing this issue? I'm coming from an S3 with almost immediate response when you would hit the home button or power button to wake the device up from a blank screen. With the Note 2 there is a few second lag from the time you hit the home or power button until the device wakes up. Anyone else notice this issue or know how to fix it?

I agree. I noticed the same thing coming from my S3, but everything else is fast
 

Goldchamp

Well-known member
Aug 10, 2010
102
0
0
Visit site
Pretty common issue with almost everyone, and while there are a few ways to try and make it better, most won't help. Its just something with the note 2.
 

TeeX

Well-known member
Nov 22, 2010
61
4
0
Visit site
Pretty common issue with almost everyone, and while there are a few ways to try and make it better, most won't help. Its just something with the note 2.

I think this is a designed issue with Sammy and the Note 2. I think it's the phone waking up from deep sleep maybe, which is why the phone gets such great battery life.

just my supposition.
 

PsYcHoNeWb

Well-known member
Feb 17, 2011
1,363
476
0
Visit site
Its not the phone, its because of S Voice. It is waiting for a second hit to start S Voice. If you want to disable that, you can go into S Voice settings and disable the setting for double home button click or if you don't use S Voice at all you can disable it in your Applications Settings.
 

fwhomeboy

Well-known member
Oct 18, 2012
169
0
0
Visit site
Its not the phone, its because of S Voice. It is waiting for a second hit to start S Voice. If you want to disable that, you can go into S Voice settings and disable the setting for double home button click or if you don't use S Voice at all you can disable it in your Applications Settings.

Yep, that did the trick !!!!
 

Trending Posts

Forum statistics

Threads
941,270
Messages
6,907,716
Members
3,157,841
Latest member
pratyaksh