K-9 Mail and Kernel 2.6 Froyo

eibbed0001

Well-known member
Feb 7, 2011
434
40
0
Visit site
I updated my phone to version 2.2 and kernel 2.6.32.9 and installed K-9 Mail as I had it before the update. K-9 is not doing the automatic polling as I have it set to. It will do a manual but not on the timed setting. I have the stock email client set up with my email account but set it not to check for email automatically because I didn't want the stock email client to download my messages - I want them in K-9.

Is there something I'm doing wrong or is this a known issue? I did some Googling and didn't find an answer so I'm asking here. The stock email client checks it automatically when I set it to do so. Thanks in advance for any help.
 

eibbed0001

Well-known member
Feb 7, 2011
434
40
0
Visit site
Just to follow up - I tried setting the K-9 Network Setting to Background sync=always and that seemed to work.

I also tried downloading and installing an older version but I think it's the background sync that fixed the problem.
 
  • Like
Reactions: jack22182

jack22182

Well-known member
Sep 15, 2010
148
4
0
Visit site
Just to follow up - I tried setting the K-9 Network Setting to Background sync=always and that seemed to work.

I also tried downloading and installing an older version but I think it's the background sync that fixed the problem.

I'm having the same problem with K-9. It will work fine for hours, then stop. I'll give your fox a try, thanks!
 

Forum statistics

Threads
943,731
Messages
6,919,793
Members
3,159,192
Latest member
Shiny_2084