LG Tone+ Bluetooth headset HBS-730 microphone problem.

raysroll

New member
Aug 18, 2014
2
0
0
Visit site
I see you're point AxIMyk! It reads terribly! I was typing from my cell phone and did not proof read or edit before submitting.

Thanks for your honest and blunt feedback.
 

fan4HH

New member
Feb 25, 2013
1
0
0
Visit site
FIX! Use Tasker. Create a profile which turns off WiFi with "any" call, add an exit task that turns WiFi back on when the call is over. No more problem!
 
Last edited:

Eugene Williams

New member
Aug 25, 2014
1
0
0
Visit site
It is not the Android update. I have an iPhone 5 and I have had two of these headsets and they both are crap. I got mine from Best Buy and I will be returning them for a refund. I have also had the LG HBS 800. And I had the same problem with the Mic. I can watch movies and listen music with no problems. But if I make a phone call the mic stops working a few minutes into the conversation.
 

markkauffman2000

New member
Nov 29, 2009
1
0
0
Visit site
I just purchased a new HBS-750 to pair with my Galaxy Note II to replace the 2-year old Tone headset I had. That old headset worked great, but was falling apart. So I needed a new one and since I really loved the old one thought the HBS-750 would be the ticket. NOT. I've had the same issue as you and everyone on this forum. I'm lucky I just bought it at Best Buy. It's going back tonight and I'll go with Motorola.
 

ncsdiver

New member
Dec 8, 2011
1
0
0
Visit site
I'm not going to get in to why it's failing.. I have no proof.. could be LG not adhering to BT standards... Could be BT updates in Android.. Only the developers, if they care enough about it or it affects other devices will be able to tell.. who knows..

Before anyone tries to Troll on "why don't you just return it..paying for a fix is dumb" I work from home, I'm oncall.. sometimes for many, many hours.. I eat headsets for breakfast.. The headset is fundamentally good, background noise, yeah. great, no, there are better... but having a stereo headset with great battery life when you are trying to listen to a call and get on with life.. it's worth the couple extra bucks and hope someone cares enough to dig deeper.

Ok so here is a more step by step layout based on the solution gunnermike53 laid out.. Mike.. cudo's man.. I hadn't stumbled across tasker but I love it.. I owe you a virtual beer brother..

I know some folks need more detail..

Install Tasker off Playstore.. (relax, yes, its a paid for app but you have 30 minutes to refund)

2. Open Tasker, Click the + at the bottom of the screen to Add a Profile.

3. Choose STATE from the list that popped up when you clicked the +.

4. Choose PHONE, in the Select State Category window that pops up.

5. Choose CALL, in the Select Phone State window that pops up.

6. A State Edit window will now pop up..
The first line is Type and has Incoming as the default value.. it's a drop down box, CLICK AND CHOOSE ANY.

7.At the top of the screen where it says State Edit, CLICK the little left arrow at the top to exit and save this profile..

8. When you click the left arrow, it takes you back to the profiles list and automatically opens a small pop up window that has New Task +..
CLICK New Task +. Give it a name.. eg, Turnoff Wifi ,etc. Doesn't matter. CLICK THE CHECK MARK to accept

Add the Action
9. After clicking the checkmark, it opens a black screen similar to the profile screen, CLICK + at the Bottom of the screen.

10. Our next popup is now on the screen Select Action Category, CHOOSE NET.

11. On the Select Net Action popup, CHOOSE Wifi.

12. You will get an Action Edit window.. The Set action is already Off so just CLICK the left arrow at the top left of the screen to save.

13. You will now be back at the Task Edit Window, CLICK the left arrow at the top left of the screen to save.

14. You are now back at the Profiles screen.. That's it..

You don't need a specific task action to turn wifi back on.. What happens is, for any Incoming or Outgoing Call Phone State, the Wifi is turned off.. so when the call is over (Incoming or Outgoing), the wifi returns to its previous state.. Try it out.. It works on my GN2..

Cheers
 

Bab2

New member
Sep 15, 2014
1
0
0
Visit site
I have been experiencing the same issue with my new Motorolla Droid Mini running Andriod 4.4.4 and my LG HBS730. I leave my Wifi off and still have the problems. Has anyone found a way to fix it? It looks like the step by step above is just turning off Wifi which does not seem to be an effective solution.
 

Andrew Zychowicz

New member
Jun 10, 2014
2
0
0
Visit site
UPDATE: I went out and bought the Motorola "Buds" headset. While not as comfortable and probably pretty uncomfortable for those with big necks, it functions properly. I will go out of my way to avoid purchasing LG products in the future. If you are looking for a comparable headset and don't have a beefy neck I recommend the Motorola buds.
 

tyeoneon01

New member
Sep 23, 2014
1
0
0
Visit site
I am also having the same issue. I chatted with a LG rep for about 45 min and got absolutely no where. All she kept saying was to send it in for repairs. I finally talked to a supervisor and got the same run around. So I called in and talked to someone with a brain and put in a formal complaint. He said he was putting in a request to technical support to address the microphone issue. I also complained about the poor customer service. I asked to be informed of any progress made on fixing the problem. He assured me that they would be in contact with me. I guess we will see. I am not holding my breath. But at least LG is aware of the problem now. I love this headset and hope it can be resolved.
 

Scott Bailey3

New member
Sep 25, 2014
2
0
0
Visit site
iPhone 5s works with LG HBS-730
My Sprint Samsung Galaxy S3 looses microphone. Switch to speaker and back to headset and it works for another 30 seconds.

Will try turning off wi-fi (Im almost always connected via wi-fi through brighthouse connections in central florida)
 

Scott Bailey3

New member
Sep 25, 2014
2
0
0
Visit site
iPhone 5s works with LG HBS-730
My Sprint Samsung Galaxy S3 looses microphone. Switch to speaker and back to headset and it works for another 30 seconds.

Will try turning off wi-fi (Im almost always connected via wi-fi through brighthouse connections in central florida)

Worked for me today. Had wi-fi off (before I took the call didn't work if I turned off wi-fi during the call) and the headset mic worked the entire time!



PS --- 2nd call today and this didnt work
What a pita

PSS -- Was using a rental car bluetooth and was working tilll my "WIFI Connections are availalbe" popped up and my volume went dead. I still think this is WIFI related but seems more of a Bluetooth issue .. dunno but sux
 
Last edited:

satzinger

New member
Mar 25, 2011
2
0
0
Visit site
My wife has the exact same problems, while talking the mic just goes mute.
She got her headset replaced at the Verizon store, but the same issue re-appeared.
Will try the WIFI off hack, but LG should really admit that there is something wrong!
 

GSDer

Well-known member
Jan 30, 2011
8,469
15
0
Visit site
LG should really admit that there is something wrong!
I'm sure that a class action lawsuit would go a long way towards helping them recognize that there's something wrong.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
 

Nodden

New member
Mar 9, 2011
3
0
0
Visit site
I just recently had a pair of HBS-730s replaced. With the previous pair, the Tasker trick of turning off WiFi solved the headset problem for me. With this newer pair, I could make one phone call with them only if I hadn't started any Bluetooth music stream (Google Play is what I use). After that I would have to reboot the phone for phone audio/mic to be heard. The caller on the other end can sometimes faintly hear me saying "Hello? Hello? DAMN YOU BLUETOOTH HEADSET!"

The only way I can use this current pair is to disable Call Audio in the Bluetooth settings. I've tried disabling WiFi on startup, disable/enable BT, airplane mode on/off, disable the Tasker task, disable BT Reader+, and disable GPS data. This is on a Samsung GS4 (SGH-M919) running Android 4.4.4 stock from T-Mobile/Samsung. Anyone have any other suggestions other than getting a new BT headset?
 

Erin Ocean

New member
Oct 9, 2014
2
0
0
Visit site
I have problem with LG Tone+ HBS-730 Bluetooth headset. I returned the first one, I'm having same problem with second one. There is no problem pairing or connecting. The problem is; when talking on Samsung Galaxy S3 via LG Tone+ Bluetooth headset at some random point in the conversation the microphone stops, but the earbuds are still working. I can hear, but I can't be heard. I can take the phone off headset selection, and then put it back on headset selection, and that makes it work, again, for a short while, then it happens, again. I lost the mic 5x in a 30 minute conversation. It is an intermittent problem. A Verizon tech did a factory reset on my phone when I took the first one back. I have also done a soft reset, and LG tech had me do a reboot on the headset. The problem persists. I have been in touch with LG, Samsung, and Verizon. The general consensus is there is a glitch in the headset software, but LG says it is not their problem. If it were not for this problem I would be absolutely thrilled with the LG Tone+ HBS-730 Blue tooth headset. I guess I will be returning this second unit for a refund, unless someone can suggest a solution that corrects my issue.
 

Erin Ocean

New member
Oct 9, 2014
2
0
0
Visit site
so apparently, the issue is not with the headset it is with the Samsung software. I swapped headsets with a coworker who uses an HTC m8, I use the Samsung s3. His tones work just fine on his phone but we have the same problem with mine and when he uses my headset on his phone he has no problems. My other coworker uses the s 5, at first she had the same issues with her headset but a software update fixed it however I cannot locate a software update for my s3 concerning the Bluetooth.
 

rdl1106

Member
Jun 6, 2014
7
0
0
Visit site
I gave up! Even though I have been using Llama to manage the wi-fi / microphone issue on my Tone HSB800s, I decided to try the Motorola Buds (similar concept around the neck) for my Verizon Droid Maxx phone. I had some other issues with the Tone beside the mic. The Bluetooth reception was weak. If I had my arm in my lap covering the belt holster for the phone, the Tone would give me the out of range message. The ear pieces did not want to stay in their magnetic holder when not in my ear. When going for a walk with the phone in my pocket, the music seemed to skip occasionally. That might be related to what seems to be a week Bluetooth receiver. And recently, one of the earpieces on the Tone has a much lower volume than the other. I switched ears to verify with both music and voice. That was sort of the last straw.

I am VERY pleased with the Motorola Buds. No microphone issue. Ear buds stay put on the magnets. Music is quite good. My wife told me that using the Motorola Buds that I sounded better to her during a phone call than with any other headset I had ever used. (There have been several including the Bose). So I am abandoning the LG Tone in favor of the Motorola Buds. And on top of that I paid about half as much for the Buds than the Tone high end unit I have been using. I wish I had found them sooner.
 

Livininaz

New member
Feb 25, 2011
2
0
0
Visit site
I just bought the 730 off of Amazon, paired it up with my Samsung Note III and it shows connected. Called my home phone and heard that (obviously didn't talk to myself though!) Turned on Pandora and it shows it is on "play" but it is not playing! The song time countdown stays at 0.00 and doesn't move! If I turn off the headset, Pandora plays. I had CHEAP BT no brand name headset for music and it hooked up fine and played music. This one will NOT allow Pandora to play! I tried playing even a song off my "music" section that is on my SD card and it won't play either, unless I turn off the headset!! Am I just plain doing something wrong? (No, I am not tech savvy, just don't want to return this product for a dumb reason!)
 

GSDer

Well-known member
Jan 30, 2011
8,469
15
0
Visit site
Welcome back to the forums!
This one will NOT allow Pandora to play!
Have you checked the profile for the headset? Perhaps music is not enabled.
In the list of Bluetooth devices, select the gear icon next to the headset and see what is shown.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
 

Acht_Droid_User

New member
Oct 27, 2014
1
0
0
Visit site
Wish I had read the comments about LG HBS 750 before I replaced my 2yr old 730 (or earlier) in August. I had same loss of mic problems with my initial 750 product and returned it to VZW store. Tech tried several things and we thought the issue was resolved. But, to no avail, the problem recurred before I even got home. Loss of mic is not only problem ... also actually dropped calls! I am using Samsung Galaxie Note II.

Returned first 750 and was offered a replacement. I really like the product WHEN IT WORKS, so I agreed. Nope, exactly same problem!:mad:
 

FlyboyLDB

New member
Aug 31, 2012
3
0
0
Visit site
S4 here. I have the same issue. Switched from a Jabber to a Motorola, then to the LG Tone 750. It is the Samsung - not the headset. I have tried turning off the Google Now from any screen...thought that fixed it, but back to the same. You go to make a call and neither side can here. You never know when it will happen. I have a friend with a different brand of phone - headset works perfect. In fact, he purchased one and has never had an issue. The fact that I have had 3 different brands of Bluetooth headsets, and coupled with it works on my friends phone fine, tells me it is the Samsung - not the LG. A fix needed for the Samsung Bluetooth. Last recent update that rolled out for the S4 did nothing to resolve this issue. Before complaining about LG, try another BT headset for a couple of weeks.
 

Latest posts

Trending Posts

Forum statistics

Threads
946,025
Messages
6,926,207
Members
3,160,050
Latest member
chrshea