Samsung Galaxy S4 Mini S Voice opens muted by default. How to change default setting?

Jermeister

New member
Feb 9, 2016
1
0
0
Visit site
Hello to everyone here at AndroidCentral. It's a pleasure to meet you.

Thank you in advance for reading this, my first question, and for any ideas on how to solve this problem.

My Samsung Galaxy S4 Mini's S Voice program is muted by default. That means that when I have my bluetooth on my ear (which is most of the time), I cannot hear S Voice answers to my commands.

How do I change my S Voice settings so that when S Voice opens, the speaker is not muted? I need to hear what S Voice says when I have my bluetooth on my ear. And, I prefer not to have S Voice open and running in the background all day long consuming the battery.

I looked at my S Voice settings and don't see anything set incorrectly. "Auto start speakerphone" is checked. "Wake up command" is checked. Under phone's general settings, "Hands Free" mode is checked.

All troubleshooting suggestions welcome and appreciated.

~ Jermeister
 

Forum statistics

Threads
943,065
Messages
6,917,130
Members
3,158,806
Latest member
Mossi