SGSII doesn't sleep after plugging in.

Gator352

Banned
Sep 11, 2010
3,742
50
0
Visit site
I searched but found no answer to this.

Phone works flawless except now, for some unknown reason, it won't go to sleep after plugging it in to charge and I have to manually hit the power button to to turn the screen off.

Yes! I have done a full erase, cache and all, and it still persists. Any Ideas before I decide it's a hardware issue and need replaced?
 

coinmanmat

Well-known member
Mar 14, 2012
238
24
0
Visit site
Ive seen this too with my Epic 4G Touch (which is rooted). I did a factory reset and after that, issues like this went away so you could try that. If that doesnt work maybe it could be some kind of problem with the ROM your using because with the stock ROM i nver had that problem.

Sent from my SPH-D710 using Android Central Forums
 

Gator352

Banned
Sep 11, 2010
3,742
50
0
Visit site
I've done a factory reset and I'm completely stock. What's weird is that it defaults to 10 minute timeout everytime I plug it in (I'll reset it back to 1 minute when I take it off the charger), but after the 10 minutes it continues to stay on.

I wonder if it's a stock app that got updated but the installation got borked?
 

Gator352

Banned
Sep 11, 2010
3,742
50
0
Visit site
OK people, nothing to see hear. The borking is over and the phone is working now.

I never knew sammy made a phone that could repair itself? Anywho, I think sammy needs to patent this tech before CrApple decides to steal it.
 

Forum statistics

Threads
942,962
Messages
6,916,677
Members
3,158,757
Latest member
teapotsax