Stuck on LG Boot/ WON'T BOOT INTO RECOVERY

AvantGuard

Well-known member
Nov 26, 2010
48
2
0
Visit site
So here's the issue:

I'm running ThundeRom 1.7 with the VC update and have been for about two weeks. This morning, my phone got stuck on syncing (Gmail, I later found out) and was completely unresponsive to touch, rotation, buttons, etc.

I pulled the battery (bad habit from my BB days) and when I reinserted it, I get stuck at the LG boot screen. I've tried to boot into recovery (POWER+Vol-Up+Home and POWER+Vol-Down+Menu) and that's ALSO a no go. I've even tried the solution here:

http://forum.androidcentral.com/lg-optimus-s-rooting-roms-hacks/63309-lg-logo-brick-hang-particularly-after-vc-update-possible-fix-es.html

to no avail. The buttons don't light up and I get no response showing that it even recognizes that it's plugged in.

Please help, folks. I'd just take it to Sprint but my car is broken down (it's been a rough week) and I have no way to get there.

Thanks in advance.
 

O.a.T.

Well-known member
Dec 14, 2010
271
27
0
Visit site
So here's the issue:

I'm running ThundeRom 1.7 with the VC update and have been for about two weeks. This morning, my phone got stuck on syncing (Gmail, I later found out) and was completely unresponsive to touch, rotation, buttons, etc.

I pulled the battery (bad habit from my BB days) and when I reinserted it, I get stuck at the LG boot screen. I've tried to boot into recovery (POWER+Vol-Up+Home and POWER+Vol-Down+Menu) and that's ALSO a no go. I've even tried the solution here:

http://forum.androidcentral.com/lg-optimus-s-rooting-roms-hacks/63309-lg-logo-brick-hang-particularly-after-vc-update-possible-fix-es.html

to no avail. The buttons don't light up and I get no response showing that it even recognizes that it's plugged in.

Please help, folks. I'd just take it to Sprint but my car is broken down (it's been a rough week) and I have no way to get there.

Thanks in advance.

Try pulling the sd card and the battery, letting it sit for a while. Insert battery and try to get into recovery using the "3-finger salute". Be persistent, as sometimes I'd have to do this multiple times before success, when I was on VC. Then reboot from recovery.

As an aside, is this the first time the phone has been powered down since you went to VC/TR1.7?
 

AvantGuard

Well-known member
Nov 26, 2010
48
2
0
Visit site
This is NOT the first reboot.

The update is pushing right now via the "Unbrick methods" put up by the geniuses Zefie and KSmith. I got it running and updating sans battery right now. Somehow it reconnected to e-mode even with the battery out.

I'm thinking that if I get a functional phone back, I may steer clear of rooting/ custom ROMs for a bit. And that's saying something. I root EVERYTHING.

Thanks for your input. I'll keep this thread running with updates.

EDIT: 1st try got to 99% and kicked it into the LG Boot lock. I had reinserted the battery at about 78% so this time we're trying with battery in. IF this doesn't work, we'll go battery out. If I can get to the battery required screen, that's at least something.
 
Last edited:

O.a.T.

Well-known member
Dec 14, 2010
271
27
0
Visit site
This is NOT the first reboot.

Not reboot, but a full power down while not connected to a computer via USB, equivalent to removing battery. The reason I'm asking is that the LG Logo hang seems to manifest itself on a true power off/on cycle. Not a recovery or power down via Quick Boot, or a power down/up cycle while connected to a computer via USB.
 

AvantGuard

Well-known member
Nov 26, 2010
48
2
0
Visit site
Actually, now that you mention it I don't recall having pulled the battery or done a power cycle via the POWER button since I installed TR 1.7 over the VC update. That's why we have QuickBoot, right? Makes me feel better about not being the cause. Any other thoughts about why this may be?
 

O.a.T.

Well-known member
Dec 14, 2010
271
27
0
Visit site
Actually, now that you mention it I don't recall having pulled the battery or done a power cycle via the POWER button since I installed TR 1.7 over the VC update. That's why we have QuickBoot, right? Makes me feel better about not being the cause. Any other thoughts about why this may be?

QuickBoot is great until something like what happened to you occurs or until something else happens like your battery dieing.

There is a lot of speculation about the cause of this, but I don't believe anyone knows for sure and unfortunately there have been no generic fixes found. Seems to be rather random on which phones it appears.

Personally, I have reverted back to V9 where I can power down/up normally. I currently don't miss VC since the new radio wasn't providing any benefits in my area, I wasn't having trouble with my SD card, and actually saw some graphics changes from the new graphics drivers that were worse, IMO.
 

AvantGuard

Well-known member
Nov 26, 2010
48
2
0
Visit site
I'm going to try once more later to apply V9 back to my phone if I can get the order of things right. Now it's kicking me out at 4% load and I can't remember the steps I used earlier to get the firmware to load. Any tips on this? Thanks.
 

O.a.T.

Well-known member
Dec 14, 2010
271
27
0
Visit site
I'm going to try once more later to apply V9 back to my phone if I can get the order of things right. Now it's kicking me out at 4% load and I can't remember the steps I used earlier to get the firmware to load. Any tips on this? Thanks.

Once I was able to get into recovery and successfully reboot, I reverted to V9 using the below. Didn't really do anything special, other than following the directions exactly.http://forum.androidcentral.com/lg-optimus-s-rooting-roms-hacks/63636-how-revert-ls670v9-after-installing-ota-ls670vc-using-kp500-diag-mode.html#post655188
 
Last edited:

O.a.T.

Well-known member
Dec 14, 2010
271
27
0
Visit site
The key here is getting to recovery. I can't even do that. Do you think pushing either VC or V9 will remedy that?

No, I don't think so, since the recovery partition isn't altered in force flashing either VC or V9. My recollection is that I still had the drellisdee recovery after I force flashed V9. Then since I had given up on VC, I went the simple route of using Z4Root to root, where I've been ever since.

Suspect you have, but have you tried all the variations of the 3 finger salute to recovery including holding all 3 buttons for a while? Think there was one comment that said VC required holding the buttons until entering recovery mode. Always wondered if that is why I was having trouble entering recovery. I'd encourage you to really try getting into recovery in some way. It made my life much easier then, in terms of reverting back to V9.
 
Last edited:

AvantGuard

Well-known member
Nov 26, 2010
48
2
0
Visit site
I've tried POWER+Vol-Up+Home and POWER+Vol-Down+Menu both for a 30-count and no dice. Am I missing something?

DANG YOU RECOVERY!!!!!! :)
 

Jordantw

Well-known member
Mar 2, 2011
56
0
0
Visit site
i found this happening every time i plug my phone into charge when the battery has died(or even when i plug it in when it is just off). i am also running thunderom 1.7, maybe this is a bug? what i do is just take out the battery and put it back in and plug in the charger. sometimes it works the first time, other times...not so much
i just try not to let my phone die!
 

O.a.T.

Well-known member
Dec 14, 2010
271
27
0
Visit site
I've tried POWER+Vol-Up+Home and POWER+Vol-Down+Menu both for a 30-count and no dice. Am I missing something?

DANG YOU RECOVERY!!!!!! :)

My method was...

1) Remove SD card
2) Remove Battery
3) Wait a few minutes
4) Insert Battery
5) Hold Volume down + Home firmly and then depress Power
6) Release 5) when LG Logo first appears
7) If enters recovery, reboot, else go to 2)

There were times when I had to repeat this maybe a dozen times or more before getting into recovery.
 
Last edited:

uberjam545

Well-known member
Jan 20, 2011
323
13
0
Visit site
Sorry to pop in on your discussion but does this problem always happen on VC or is it just caused by errors or by using a certain methods to update to vc our anything else
 

mike9670

DROID Master
Oct 6, 2010
795
119
0
Visit site
Went back to stock VC Tom, rooted and thunderclap recovery and still got LG hang. Must be VC update. I may go back to v9 later this week.
 

O.a.T.

Well-known member
Dec 14, 2010
271
27
0
Visit site
Sorry to pop in on your discussion but does this problem always happen on VC or is it just caused by errors or by using a certain methods to update to vc our anything else

'Bout the only thing one can say is it is specific to the VC update and manifests itself on a power down/up cycle, not using QuickBoot and not connected to a computer via USB. In these forums seems to come via the LG Updater, but a friend of mine who works at Sprint has seen them occur as a result of the OTA at the local store. Of course not everyone is getting these; seems to be very phone dependent. I don't know of any cases where reverting to V9 does not correct the problem.
 

sfhub

Well-known member
Jan 15, 2011
2,384
741
0
Visit site
There does seem to be more than a few people with the problem, but there are many more who do not. I don't think anybody really isolated the exact cause though there are many theories.
 

mercrapper

Well-known member
Mar 4, 2011
88
11
0
Visit site
I've tried POWER+Vol-Up+Home and POWER+Vol-Down+Menu both for a 30-count and no dice. Am I missing something?

DANG YOU RECOVERY!!!!!! :)

Did you ever get this fixed? When the phone was/is stuck at the LG screen, if you connect it to your computer, did it recognize it?

I am having this problem with a second phone, but I think I might have corrupted my recovery partition. I get stuck at the LG screen and the computer will not recognize it. Anybody know how to fix a bad recovery partition?
 

lichan

Well-known member
Jan 6, 2011
132
16
0
Visit site
I had no problems on V9 w/ Lego ROM. I used the shortcut LG Update then reboot into recovery and flash ThundeROM 1.7 and had no problems booting into Android operation or recovery. However, when I installed Launcher Pro to take advantage of changing density to 120, I locked up trying to pull down the News-Weather Widget to read news (which is part of the normal operation of the widget) but the free version of Launcher Pro does not allow resizing widgets. When I pulled the battery and tried to restart I got the dread LG Logo hang. The charge without battery trick worked. It also locked up setting the density once and I had to pull the battery and do the same escape from the subsequent LG Logo hang. It is definitely some interaction between VC and particular phones. Needless to say I'm trying to avoid lockups or shutting the power down completely.
 

Forum statistics

Threads
943,028
Messages
6,916,957
Members
3,158,790
Latest member
spaetzle