Wi-Fi Tethering Not Working

jmklei0

Active member
Feb 13, 2011
32
0
0
Visit site
Rooted my phone and was able to tap the Wi-Fi Tethering button and it seemed promising. My laptop has been able to find the AndroidTether signal and connects, I think. But, no internet.

Running Froyo on rooted HTC Incredible with LauncherPro and CyanongenMod. Computer was Windows XP.

Thanks.
 

jr369

Well-known member
Aug 17, 2010
122
3
0
Visit site
Are you using a different kernel? I've had a few kernels that didn't like the app, I'm using this kernel and it works swimmingly.

im on the MIUI rom too and was using the cyanogen kernel that came with it i see in your signature you are using invisiblek 28 i just flashed that ibe the other day andhavent tried it yet so im hoping it works. if i get a break i have by netbook with me and ill give it a shot
 

jr369

Well-known member
Aug 17, 2010
122
3
0
Visit site
i figured it out i dont think it was my kernel. when i did titanium i should have restored the app data the access control gave wasnt letting my netbook sync to it. i dint realized the simplist thing
 

jmklei0

Active member
Feb 13, 2011
32
0
0
Visit site
Thanks Radtechy. Sorry for the prolonged delayed response. I thought I would get an email when responses were made. Nonetheless, I'm not familiar with kernels, so whatever is default is what I'm using. Plus, your link didn't work for me on Firefox.

To add, I'm wondering if it has anything to do with my Titanium Backup. I had all apps going to the SD drive, then changed it back because I thought that might be it. But, that didn't work either. I'm also using AdFree and AutoKiller apps.

I just don't know and it's pissing me off.

Thanks.
 

BSG75

Custom User Title
May 11, 2010
785
98
0
Visit site
Thanks Radtechy. Sorry for the prolonged delayed response. I thought I would get an email when responses were made. Nonetheless, I'm not familiar with kernels, so whatever is default is what I'm using. Plus, your link didn't work for me on Firefox.

To add, I'm wondering if it has anything to do with my Titanium Backup. I had all apps going to the SD drive, then changed it back because I thought that might be it. But, that didn't work either. I'm also using AdFree and AutoKiller apps.

I just don't know and it's pissing me off.

Thanks.

I had the same problem. I had to turn on BOTH the CM7 wireless tether and enable the Wireless Tether app. After that, it worked. Previously, when I only used Wireless Tether, I had the same problem you are describing.


Settings>Wireless & Network>Tethering & portable hotspot>Portable Wi-Fi hotspot [check]

Then turn on Wireless Tether.
 
  • Like
Reactions: jmklei0

Lee_Bo

Well-known member
Apr 4, 2010
929
58
28
Visit site
So is the portable hotspot the same as the wireless tethering app? I've noticed that when I start wireless tether I also get another blue icon that appears to be the hotspot. If it's the same thing I'll uninstall wireless tether.
 

davidnc

Super Moderator
Moderator
Jun 8, 2010
8,905
517
113
Visit site
So is the portable hotspot the same as the wireless tethering app? I've noticed that when I start wireless tether I also get another blue icon that appears to be the hotspot. If it's the same thing I'll uninstall wireless tether.

Yup the way I understand it,,,, it is. I just use the hotspot on both CM7 on the dinc,and same for dx on rooted GB(has hotspot built in). I dont have wireless tether installed since using those. I can tether ipod great with either :D

Rooted my phone and was able to tap the Wi-Fi Tethering button and it seemed promising. My laptop has been able to find the AndroidTether signal and connects, I think. But, no internet.

Running Froyo on rooted HTC Incredible with LauncherPro and CyanongenMod. Computer was Windows XP.

Thanks.

Have you tried it using , Menu button >settings>wireless&network>tethering & portable hotspot.I use portable hotspot for ipod(shows as AndroidAP) but if hooking up to laptop you might be able to use USB tethering as well ( I havent but dont have a laptop)
 
Last edited:

Lee_Bo

Well-known member
Apr 4, 2010
929
58
28
Visit site
Yup the way I understand it,,,, it is. I just use the hotspot on both CM7 on the dinc,and same for dx on rooted GB(has hotspot built in). I dont have wireless tether installed since using those. I can tether ipod great with either :D

Sweet, thanks. I uninstalled wireless tether and currently using hot spot to type this.
 

jmklei0

Active member
Feb 13, 2011
32
0
0
Visit site
Thanks guys. Must've been my computer connection. It seems to be working just fine now without any additional configuring of the phone.