cr6789

New member
Aug 10, 2013
4
0
0
Visit site
I just got a Samsung Galaxy S4 a few weeks ago. The issue I'm having if my Wi-Fi is not shutting off automatically when the phone goes to sleep even though I have set it to do this under Wi-Fi advanced settings. I have disabled all GPS and Google location settings, as well the network notification option in settings but this does not help. I would be grateful for any suggestions. Thanks.
 

HPferoxCraft

Well-known member
May 8, 2013
424
0
0
Visit site
When you are in settings and hit wifi you don't see this? What s4 do you have?
 

Attachments

  • Screenshot_2013-08-09-22-30-15.jpg
    Screenshot_2013-08-09-22-30-15.jpg
    145.1 KB · Views: 32
  • Screenshot_2013-08-09-22-29-52.jpg
    Screenshot_2013-08-09-22-29-52.jpg
    62.8 KB · Views: 32

cr6789

New member
Aug 10, 2013
4
0
0
Visit site
It shows "To see available networks, turn on Wi-Fi", but there is no smart mode option. My model is SGH-1337M and I have it through a Canadian carrier.
 

HPferoxCraft

Well-known member
May 8, 2013
424
0
0
Visit site
Ok so that's not it. I'm guessing there's an app somewhere that is triggering wifi while it's sleeping then. Not sure which one but maybe an app like wakelock detector can help you figure it out.

https://forums.androidcentral.com/e...zumapps.wakelockdetector&hl=en&token=AbZd1lTk

I'm not thinking router related because I'd think it would have the opposite effect. So my money's on an app causing it. Sorry I can't pinpoint it for you.

Posted via TriForced Sprint GS4
 

tytlyf

Well-known member
Jun 20, 2013
160
0
0
Visit site
Go into the Settings > Wifi again and pull up the settings for the Wifi Screen (button next to home button). From there select advanced.
 

cr6789

New member
Aug 10, 2013
4
0
0
Visit site
Thanks for the replies. I actually exchanged the phone since today was the last day I could. I thought there might be a hardware issue. But the new phone does the same thing, so either it's the software or my router.
 

tytlyf

Well-known member
Jun 20, 2013
160
0
0
Visit site
This is the screen you should see by going into the Wifi and opening it's advanced settings.

ehkd.png
 
Last edited:

HPferoxCraft

Well-known member
May 8, 2013
424
0
0
Visit site
What's the router brand? I'm guessing, since you said you changed it in advanced settings, you chose 'never' in the keep wifi on while sleep tab?
I'm still leaning toward an app keeping this on.
Maybe gps or an apps location function is enabled.
Does your advanced screen look like the above poster, or do you also have a wifi timer option?
If not maybe this app could help.

https://forums.androidcentral.com/e...zeiger.android.wifitimer&hl=en&token=2mp4GknS

Posted via TriForced Sprint GS4
 

Forum statistics

Threads
943,030
Messages
6,916,996
Members
3,158,795
Latest member
pfrei