WiFi Issues

VDubb22

Member
Oct 9, 2009
9
0
0
Visit site
Anyone else suffering from an issue where the Hero can't find, let alone connect to, an N-router in Mixed Mode? WPA2 and WPA work when set independent of one another, but mixed-mode fails.

- VDubb
 

RhinoDoc

Active member
Oct 12, 2009
26
1
0
Visit site
Yes. I can see all of my neighbors wifi, but am unable to connect to my own wireless N. I don't know what the solution is or if this will be a dealbreaker for me. I don't use internet that much at home on my phone, but it is a a PITA.
 

rajesh266

New member
Oct 10, 2009
3
0
0
Visit site
Same here. I m told that once I upgrade to Android v1.6, this problem shd resolve. But orange in UK is yet 2 come out with upgrade!
 

kona2day

Active member
Oct 13, 2009
31
0
0
Visit site
I had this same problem with my router. You have to change it to "B G mixed". For some reason it will not work with N and it won't work if you have all 3 (N, B, and G) mixed. I have the Linksys WRT160N (version 2) and I had to switch it to BG mixed and then it worked. Luckily I have no devices that use N so I am ok.

Hopefully there will be an upgrade where it will work. My Pre was able to find it when all 3 were working. So it is something with the Hero and Android.
 
Last edited:

doublebullout

Well-known member
Oct 12, 2009
89
1
0
Visit site
ttt -

I'm using an Apple AirPort Extreme router, which supports N, B, and G. Everything else in the house connects just fine, but the Hero sometimes won't reconnect when I come home without cycling the wifi on and off. Not a big problem, but annoying. The 1.5 update didn't resolve this, so I'm hoping the upcoming 2.1 update will.
 

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,988
Members
3,160,050
Latest member
Muhammed Hanan