WiFi won't stay off

dougfoglesong

Member
Jun 13, 2012
21
0
0
Visit site
I have the AT&T S7. I can't get the WiFi to stay off. I frequent a building that has public wifi that you have to register and the register only last for 7 days, not to mention that its a poor signal. I try to turn it off but it keeps coming back on. I think I have the setting on that's not suppose to look for wifi when the wifi is off. Please advise.
 

SpookDroid

Ambassador
Jul 14, 2011
19,328
598
113
Visit site
I think this is a known bug on the S7, but I thought it was only T-Mobile units. Try turning off using WiFi for location in your location settings.
 

dmagikwand

Well-known member
May 18, 2015
51
0
0
Visit site
New to this forum (actually my GS7 hasn't arrived yet), but used to, you had to go a little further than just unchecking the WIFI icon in your tool bar. You needed to go into your actual Wifi dropdown menu and uncheck something called Smart Network Switch. I currently have GS5 running marshmallow and this is how i do it when my network at work turns to ****. I want it back on though afterwards so that when I walk in the door at home, my phone will automatically kick back over to my network from mobile data. Sorry, if this is wrong...just how it works on a phone that is 2 generations earlier and running M.
Regulars feel free to slap my hand if this is wrong on GS7.
 

Trending Posts

Forum statistics

Threads
943,997
Messages
6,920,933
Members
3,159,347
Latest member
Anmol