1. kikapele's Avatar
    I have a Jawbone ICON bluetooth headset that worked fine with my t-bolt before rooting and flashing BAMF Forever 1.08 ROM. Now I can not pair Jawbone with my phone. Other devices in the house show up when scanning except for my jawbone? Anyone else have this problem, suggestions? Thanks in advance!
    10-28-2011 11:41 PM
  2. recDNA's Avatar
    My jawbone worked on 1.0.7
    Haven't tried 1.0.8 because vzw vvm doesn't work.
    10-29-2011 10:56 AM
  3. Mordecaidrake's Avatar
    1.09 is out, try flashing that. My Bluetooth pairing works fine.
    10-29-2011 12:33 PM
  4. Wildside's Avatar
    Mine works on 1.08.

    I'm updating to 1.09 later today and expect that to work as well.
    10-29-2011 02:56 PM
  5. kikapele's Avatar
    updated to 1.09, having the same issue. when scanning for devices, jawbone is not detected. i have verified that it works on another phone... my phone does pick up my printer and tv and I can pair with both. so strange, it was working out of the box before I rooted and flashed a few weeks ago.
    11-01-2011 12:33 AM
  6. blackjaguar25's Avatar
    I am also having a problem with bluetooth now. On Forever 1.07, bluetooth worked flawlessly. I upgraded to 1.08 and it was broken and it's the same story on 1.09. This is annoying with my new Bluetooth speakers that are now rendered useless. Any help ANYONE?
    11-02-2011 03:05 PM
  7. nate44's Avatar
    Have you tried a clean install to 1.0.9? (Meaning full wipe and no data restore) You can always try switching to a different kernel as well. Or just go back to 1.0.7
    11-02-2011 06:48 PM
  8. blackjaguar25's Avatar
    Going back to 1.07 means sideways Skype for me dang.

    Sent from my ADR6400L using Tapatalk
    11-02-2011 07:43 PM
LINK TO POST COPIED TO CLIPBOARD