1. meandow's Avatar

    I don't know if I am the only one in this situation but when:
    - I'm trying to charge my nexus 4
    AND when
    - my cellphone is locked

    something weird is happening:
    - my screen seems crazy
    - my cellphone seems doesn't recharge

    So, I can charge my cellphone when it is off or when I keep it unlocked (I let the automatic lock to 30min after "standby")
    With Kitkat I could charge my phone with no problem...
    11-19-2014 11:04 AM
  2. Jim Koepp's Avatar
    I am having similar issues with my Nexus 5, you are not alone.

    Posted via the Android Central App
    meandow likes this.
    11-19-2014 12:55 PM
  3. Svenjs's Avatar
    Same here with Nexus 4. Since I installed Lollipop, can't charge normally. When connecting the charger, it seems normal until the device locks itself after the preset delay. I can then hear very faint clicking sound coming from the speaker. If I try to turn on the screen at that moment while the charger is still connected, I get a strange blinking screen, the device is completely unusable until I disconnect the charger. When this problem occurs, the background image also revert to default. Thank's OP for the suggestion of putting the sleep delay to 30 minutes instead of the usual short delay, this way the device can remain usable for a while when charging.
    meandow likes this.
    11-21-2014 02:18 PM
  4. meandow's Avatar
    Yeah, it's exactly what I'm talking about!

    Posted via the Android Central App
    11-21-2014 07:08 PM
  5. crazynastyz's Avatar
    same problem here on my nexus 5. i just turn it off the night to charge it.
    11-21-2014 08:52 PM
  6. So92uf's Avatar
    Guys I had the same problem but someone told me to turn the language of the device on english (it was on french) and nos it works perfectly! Try it guys hope it helps!
    meandow likes this.
    11-22-2014 04:59 PM
  7. meandow's Avatar
    Personnaly my device is in French, so Thanks! Is it the case for everybody here?
    11-24-2014 12:38 PM
  8. theduder's Avatar
    No issues with my Nexus 4 but I flashed the factory image to upgrade.
    11-24-2014 06:19 PM
  9. LeSaint's Avatar
    I read a article about this issue yesterday. The problem seems to be related to canadian french only. Until google provides a fix, the only suggestions are either to set language to english or France french (or any other language for that matter).
    Instability problems reported with Android 5.0 Lollipop when language set to French Canadian | MobileSyrup.com
    meandow likes this.
    11-24-2014 07:37 PM
  10. CARLARMSTRONG's Avatar
    Nexus 4

    Thanks ! Switching to French (France) solved my problem.

    I heard some providers here in Quebec are discouraging users to upgrade to lollipop because of this issue.

    Device works fine now !
    11-27-2014 12:43 PM
  11. Juliana M's Avatar
    I had the same problem and saw the suggestions here and even though my phone was in English already, I decided to check anyway.

    It was "English (Estados Unidos)" and a little above it, there was the option "English (United States)" ¬¬ I changed to the second one and the problem went away.

    This is the second time I have a problem related to language. ¬¬ Will they ever learn?
    12-03-2014 08:21 AM

Similar Threads

  1. Replies: 12
    Last Post: 06-07-2017, 11:33 PM
  2. Replies: 70
    Last Post: 01-11-2016, 09:57 AM
  3. 5.0 Lollipop sound problem
    By poisui in forum Google Nexus 4
    Replies: 3
    Last Post: 12-02-2014, 10:51 AM
  4. Replies: 1
    Last Post: 11-19-2014, 06:04 PM
  5. N7 2013 Lollipop Face Unlock how do you make this work now?
    By Eaton Scrapple in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 11-19-2014, 10:49 AM