1. ndjr13's Avatar
    Rooted, on system version 0.7.2. (un-rooted per OTA Rootkeeper for purposes of update).

    The OTA downloads without any issues. When trying to install, the bar fills up roughly a quarter of the way and then the android guy is on his back with the red exclamation point. From there the phone restarts and I get a window that says the system update failed. I've tried 6 or 7 times, and have even done a couple factory resets. I can't figure out what the issue is.

    Any suggestions?
    12-06-2012 03:40 PM
  2. donzi2k's Avatar
    Been fighting with the same issue all day. Thought factory reset would fix but didn't.
    12-06-2012 04:09 PM
  3. galpdawg's Avatar
    Been fighting with the same issue all day. Thought factory reset would fix but didn't.
    damn I hope mine works after resetting phone. i tried everything else.

    Edit: nope that didnt work
    12-06-2012 04:41 PM
  4. djousma's Avatar
    are you guys by any chance using safestrap, or are you rooted, and have removed what some call the "bloatware" i,.e. the extra apps that get installed? If using safestrap, you may need to remove it. If you removed, froze, deleted bloatware, you need to put it back.
    12-06-2012 06:10 PM
  5. galpdawg's Avatar
    had to revert to this: for those who cant update to jb try this DROID RAZR HD Utility 1.10 [Windows] - xda-developers. DL the utility and follow instructions I had to revert to stock and start over with fresh root then temp unroot with voodoo.
    12-06-2012 06:50 PM
  6. drt777's Avatar
    I had that same problem - because I updated apps in the system because I was rooted. I had to reflash the old OS, root the phone, preserve the root, and allow the system to do two updates - the incremental one that came out a couple weeks ago, and then JB. It's a pain, but it's the only way to get to JB.

    I did back up all my apps via Titanium BU and so the reinstall on JB was easy as anything.
    12-06-2012 06:52 PM
  7. k1ng r4t's Avatar
    ^^Sorry, still learning about flashing and all that, could you be a little more detailed with what you did? Or provide a link to somewhere that does? I have the same problem and it's driving me insane.
    12-14-2012 03:30 PM

Similar Threads

  1. Big problem when installing Jelly Bean OTA
    By fender7217 in forum Google / Samsung Galaxy Nexus
    Replies: 26
    Last Post: 07-14-2012, 07:40 PM
  2. Jelly Bean OTA to Verizon
    By DanielGalvez in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 07-08-2012, 08:48 PM
  3. Jelly Bean OTA for Nexus S in July?
    By ash1348 in forum Sprint Nexus S 4G
    Replies: 18
    Last Post: 07-04-2012, 02:20 AM
  4. Which will get Jelly Bean OTA update first? VZW GN or VZW GS III?
    By Touchpaddle in forum Verizon Galaxy Nexus
    Replies: 18
    Last Post: 06-28-2012, 09:02 AM
  5. Razr OTA won't install.
    By toyoman in forum RAZR Rooting, ROM's, and Hacks
    Replies: 15
    Last Post: 01-31-2012, 11:57 AM