1. TimmyB's Avatar
    I've had my HTC One for about three weeks, now. Couldn't be happier, on most counts. However, last night, it did something strange, and it is the second time that it's happened, so I wanted to ask all of you.

    I spend a lot of time in the man-cave, watching sports on TV. Phone signal down there varies, usually around 1 to 2 bars, but occasionally, zero (on a bad day). Last night, it went to zero, there was an "x" where the bars are, and it said, "Emergency Calls Only". This didn't bother me, because I knew as soon as I moved to another spot in the house, or came back upstairs, the phone signal would reconnect, and things would be great. However, when I went back upstairs and took my phone out of my pocket, nearly two hours later, the EXACT SAME MESSAGE was still on my screen. My wife's One, two feet away, had three bars! I had to restart my phone to have it reconnect service. (In hindsight, I could've tried going to airplane mode and back, but that's just a time savings of 30 seconds.) When it did reconnect, two text messages came in, that had been sent 90 minutes earlier! To say the least, I was a bit unhappy with this.

    What is going on here? Anyone else seen anything like this? TIA for your thoughts.
    06-06-2013 06:53 PM
  2. friedtators's Avatar
    When you say cave you mean it. Get WiFi. It would have reconnected. When signal became apparent to it
    06-06-2013 06:57 PM
  3. TimmyB's Avatar
    When you say cave you mean it. Get WiFi.
    Have WiFi. I'm talking PHONE signal, here.
    06-06-2013 06:59 PM
  4. doomstang's Avatar
    Maybe it had no signal for so long that it quit/slowed scanning to preserve battery and then somehow quit cycling.
    TimmyB likes this.
    06-06-2013 07:21 PM
  5. TimmyB's Avatar
    Maybe it had no signal for so long that it quit/slowed scanning to preserve battery and then somehow quit cycling.
    That makes sense. Thanks, doom! Anyone else?
    06-06-2013 07:29 PM
  6. BigHonu's Avatar
    I've had similar along with a 'No SIM card' message. A soft reset always worked for me. Happens once every two weeks or so.

    Sent from my HTC One using Tapatalk 4 Beta
    TimmyB likes this.
    06-06-2013 07:29 PM
  7. mcantu's Avatar
    When you say cave you mean it. Get WiFi. It would have reconnected. When signal became apparent to it
    texts will only come through when there is a cell connection.
    06-06-2013 08:55 PM
  8. BigHonu's Avatar
    I forgot to mention that this occured when I had excellent LTE signal strength at work.

    Sent from my HTC One using Tapatalk 4 Beta
    06-06-2013 09:12 PM
  9. TimmyB's Avatar
    OK, I'm still experiencing this, so I wanted to bring this back to the top, just to see if anyone else has experienced this in the past month. I have now installed an app called "No Signal Alert", which will do exactly what you think it would. If I lose phone signal, it will alert me with vibrate, sounds, whatever I want. It will also do this for when signal is re-established. There is a meter included with the app, which shows signal strength in asu's from 0 to 15. Here's where I know I'm not cracking up: while the ATT bars in the notification area show zero, with a red "x", signifying no signal, I can walk to another part of the house and the app's signal meter will show good signal strength, from 5 to 12. Unfortunately, the phone never registers that it is back on the network (still shows "Emergency Calls Only") and will stay this way, until I either restart the phone or go to Airplane Mode and back. This is NOT right.

    Anyone else?
    07-09-2013 08:12 PM
  10. mcpricex's Avatar
    I get the exact same thing when my phone is in my pocket while I am at work.

    What is your network/location?

    I am in the UK on EE (Orange) 3G and it seems to have started about 5-6 weeks ago. With the combination of the T-Mobile and Orange networks coverage should be excellent but my overall reception and data speed seems to have dropped as well. Either there is problem with the network or EE are, how can I put it, trying to encourage us to switch over to 4G.

    My wife has the same phone on the same network and is having similar issues, albeit not as bad as mine. A friend at work has just got a One on EE 4G, so I might see how his reception goes for a few days.
    07-11-2013 04:10 AM
  11. TimmyB's Avatar
    I am on ATT in the US. I have very good signal almost everywhere, but am in my basement a lot with the phone also in my pocket. I even took it to the ATT store and the reps had never seen one do this. I just do NOT want to send this in and have them send me a refurbished replacement!
    07-12-2013 02:35 PM
  12. TarekElsakka's Avatar
    That happens quite often to me and on just about any ROM I have tried. I am guessing it's a feature by HTC which I cannot put my fingers on. I am learning to live with it, though, but it often happens to me with Mobile Data (an area where there's either Edge or no Data at all) where it disconnects or just displays EDGE/3G/H and doesn't actually work until I reboot the device.
    07-12-2013 03:59 PM
  13. theST1G332156's Avatar
    yeah i had this problem as well. went to a wedding up in the mountains were there was no cell signal I had zero bars so I turned off mobile data. Then when I left driving home it said no sim card only until I got in the middle of the city. Only happens when I completely lose all my bars it doesn't try to reconnect.
    07-13-2013 05:23 PM
  14. TimmyB's Avatar
    ** UPDATED-- SOLVED (I think!)**

    OK, so my story got even more bizarre. Two weeks ago, my wifi and bluetooth radios both completely died. Went through the whole thing with ATT support (hard reset, etc.) and they agreed the phone needed to be replaced. Got my new One in, ... same problem with dropping and not reconnecting! How could this be that a problem, experienced by almost no one, would duplicate itself just for me? I opened a trouble ticket with HTC online support, and the first thing they recommended was to make sure the sim was absolutely perfectly seated and inserted into the phone. Then, I realized that I might not have used the sim-card tray that came with the new one, but simply inserted the old one, since they are identical. Luckily, I had not sent the defective unit back, so I swapped the sim card into the other tray, made sure it was seated perfectly, and put this into my phone.

    Since doing this, I have had over a dozen "No Signal" alerts (using the app, "No Signal Alert"), and ALL of them have reconnected with phone service as soon as it was available! Hopefully, my experience will save someone else who is banging their head against the wall as they read this.

    Thanks for those of you who responded and attempted to help. Much appreciated!!!

    t
    08-01-2013 01:30 PM

Similar Threads

  1. Has anyone had problems with the HTC One and their Airave?
    By Hydraulic Jack in forum Sprint HTC One
    Replies: 35
    Last Post: 07-03-2013, 04:03 PM
  2. Replies: 3
    Last Post: 11-27-2012, 11:08 PM
  3. Has anyone had luck with international cases
    By elvis1935 in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 06-24-2012, 01:38 AM
  4. Has anyone had luck with swapping phones on Verizon?
    By blazin247 in forum Verizon Galaxy Nexus
    Replies: 23
    Last Post: 04-11-2012, 02:28 PM
  5. Has anyone had issues with the seidio active case holster?
    By MannyZ28 in forum EVO Accessories
    Replies: 0
    Last Post: 10-01-2010, 11:11 PM
LINK TO POST COPIED TO CLIPBOARD