1. AC Question's Avatar
    My lock screen is literally just gone. I looked into it and somehow I turned my lock screen mode off but I have no clue how to turn it back on. My notifications are all messed up, my quick setting panel is gone, and I don't have a lock screen so anyone can just pick up my phone and boom it's already on
    03-02-2016 05:37 PM
  2. Javier P's Avatar
    What phone and Android version do you have? Does the problem persist after a reboot? Can you remember what you were doing right before this problem started?
    03-02-2016 05:40 PM
  3. sundaymiriya's Avatar
    I have a Motorola G3 Marshmallow and when I started noticing it was after I was uploading images from my gallery to google photos I don't know how that would have done anything but :/ I had filmed a video on my phone too but again, nothing I would think that would make it freak out like that. And yes I tried restarting my phone and nothing changed
    03-02-2016 05:45 PM
  4. Javier P's Avatar
    Thanks for registering and welcome as a new member!

    I've read a few reports about problems with the quick settings. You could try this. Go to settings - users - switch to guest and back to owner. See if it makes a difference.

    What do you have under settings - security - screen lock?
    03-02-2016 05:53 PM
  5. sundaymiriya's Avatar
    It didn't seem to change anything and I have a pin
    03-02-2016 05:58 PM
  6. sundaymiriya's Avatar
    Anyone?
    03-03-2016 03:07 PM
  7. Javier P's Avatar
    You could try a couple of things.

    - Boot your phone in safe mode to see if there's a conflict with a third party app that you downloaded.

    - Wipe the cache partition on recovery.

    If nothing works maybe you should consider a factory reset.

    I'll contact the moderators and see if they can move this thread to the Moto G 2015 forum to get more ideas from other owners.
    03-03-2016 04:30 PM
  8. sundaymiriya's Avatar
    I rebooted it in safe mode and it's the exact same but because it's in safe mode I can't get to most of my apps.
    I would factory reset it but when I go to my backup and reset area in my settings the option is grayed out?
    03-03-2016 04:53 PM
  9. Javier P's Avatar
    That's weird. You could try a factory reset from recovery.
    03-03-2016 05:00 PM
  10. sundaymiriya's Avatar
    Had to do the factory update, but it's all good now!! Thank you so much, I'm still not exactly sure what happened but it's all good so
    Javier P likes this.
    03-03-2016 05:43 PM
  11. Javier P's Avatar
    Glad you managed to fix it! Just for future reference, which method did you use?
    03-03-2016 05:49 PM
  12. sundaymiriya's Avatar
    The manual factory reset! But it had an option to keep all my apps and such and so that was really nice!
    03-03-2016 09:23 PM

Similar Threads

  1. Casting .mkv files to Chromecast
    By azie in forum Samsung Galaxy Tab S2
    Replies: 5
    Last Post: 08-18-2016, 01:40 AM
  2. trying to get Galaxy s6 voice recognition to work with car.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2016, 09:04 AM
  3. Why does my LG G Stylo read my sd card?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-07-2016, 09:03 AM
  4. LTE after upgrading my Galaxy 6 Edge to Lollipop 5.1.1?
    By clauhirs in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-03-2016, 02:48 AM
  5. Moving apps and data to SD
    By erasat in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 03-02-2016, 11:17 PM
LINK TO POST COPIED TO CLIPBOARD