04-20-2016 12:35 PM
47 12
tools
  1. Joe Vile's Avatar
    My GPS icon is always flashing /trying to find location. Really annoying. I have my GPS set to high accuracy using wifi etc. Never had this on my s4. Is it just a lollipop issue?

    Posted via the Android Central App
    05-22-2015 01:23 PM
  2. skatergirl's Avatar
    I don't have an answer as to why this is happening, but when my GSP icon starts going nuts, I turn my screen off and back on. Generally this stops it from searching.
    05-22-2015 02:53 PM
  3. Jim haslup's Avatar
    I have the same problem ever since the lolipop update. My gps used to lock on in mere seconds. Now it can take up to 20 mins sometimes. This is a HUGE issue for me as I travel a lot for work. I've done factory reset and everything else I've researched to resolve the issue. The other problems, and they are numerous, I can live with until a fix. But the GPS ISSUE issue is driving me MAD....

    Posted via the Android Central App
    05-22-2015 07:44 PM
  4. BarfingMonkey's Avatar
    Try this app
    Topntp
    05-22-2015 09:57 PM
  5. Kelly Kearns's Avatar
    You can go to settings and location and see what apps are using the location and how much. That might help you track down the offender.

    Have you at least done a cache wipe since you upgraded?
    05-24-2015 09:13 AM
  6. Sammuel1973's Avatar
    My GPS icon is always flashing /trying to find location. Really annoying. I have my GPS set to high accuracy using wifi etc. Never had this on my s4. Is it just a lollipop issue?

    Posted via the Android Central App
    I have TMobile, and I am having the same issue since my L update. I have tried wiping cache, did a factory reset once...my usage pattern has been the same all along, same phone case, same everything. I guess there is no solution? Oh well...
    05-25-2015 07:52 AM
  7. Kelly Kearns's Avatar
    I have TMobile, and I am having the same issue since my L update. I have tried wiping cache, did a factory reset once...my usage pattern has been the same all along, same phone case, same everything. I guess there is no solution? Oh well...
    You need to look at the apps and see which one is using location constantly.
    05-25-2015 08:32 AM
  8. Sammuel1973's Avatar
    You need to look at the apps and see which one is using location constantly.
    Excuse me for my ignorance, not sure what you mean, but I have attached a picture for reference. As mentioned, nothing has changed, same apps I have been using since KK, same usage, same behavior, etc. Everything has been constant except for my L update.
    Attached Thumbnails GPS issues-1432592985378.jpg  
    05-25-2015 05:29 PM
  9. Kelly Kearns's Avatar
    Excuse me for my ignorance, not sure what you mean, but I have attached a picture for reference. As mentioned, nothing has changed, same apps I have been using since KK, same usage, same behavior, etc. Everything has been constant except for my L update.
    That weather channel app, I've heard it is an offender of many things, supposed to be one of the worst apps. I would uninstall that one and see how it does.

    Also, you did a complete factory reset when you did a reset? You had to set your phone up again?

    As far as apps before and after lollipop, the apps really have to be optimized for lollipop and if a developer hasn't done that yet, it could cause problems on lollipop.

    Also going to Google settings on your phone and delete location history, can help sometimes also.
    05-25-2015 05:51 PM
  10. Sammuel1973's Avatar
    That weather channel app, I've heard it is an offender of many things, supposed to be one of the worst apps. I would uninstall that one and see how it does.

    Also, you did a complete factory reset when you did a reset? You had to set your phone up again?

    As far as apps before and after lollipop, the apps really have to be optimized for lollipop and if a developer hasn't done that yet, it could cause problems on lollipop.

    Also going to Google settings on your phone and delete location history, can help sometimes also.
    Thanks for the suggestions. I have done all of them, problem still persist. I am inclined to do a factory reset again, hopefully that would do the trick. It was a chore, I did one right after my TMobile LL update...had to save and back up everything, took over an hour to reset up everything. I will try again, will keep you posted.

    Update: Did another factory reset, no luck. "Searching for GPS" takes too long when opening the Google Map app, so I am convinced it's the only culprit since my LL update. I guess my last resort is to call TMobile/Samsung. My phone has been working flawlessly until now.

    Update 2: Spoke to TMobile, did all troubleshooting for 1 hr, no luck. They offered warranty exchange, but it's in backorder now, bummer. I may opt for the S6 Edge now, with out of pocket expense, so frustrating.
    05-26-2015 09:15 PM
  11. Kelly Kearns's Avatar
    Thanks for the suggestions. I have done all of them, problem still persist. I am inclined to do a factory reset again, hopefully that would do the trick. It was a chore, I did one right after my TMobile LL update...had to save and back up everything, took over an hour to reset up everything. I will try again, will keep you posted.

    Update: Did another factory reset, no luck. "Searching for GPS" takes too long when opening the Google Map app, so I am convinced it's the only culprit since my LL update. I guess my last resort is to call TMobile/Samsung. My phone has been working flawlessly until now.

    Update 2: Spoke to TMobile, did all troubleshooting for 1 hr, no luck. They offered warranty exchange, but it's in backorder now, bummer. I may opt for the S6 Edge now, with out of pocket expense, so frustrating.
    I've also read that calibrating the compass can help GPS problems. I calibrated mine out of the box.

    Instructions

    http://www.solvemix.com/index.php/an...compass-solved
    05-28-2015 10:39 AM
  12. Sammuel1973's Avatar
    I've also read that calibrating the compass can help GPS problems. I calibrated mine out of the box.

    Instructions

    http://www.solvemix.com/index.php/an...compass-solved
    Thanks for continuing to help. The calibration instructions look promising. I wonder though if it would solve the "GPS signal lost" after 10-20 minutes using Google Map. If it doesn't, I just hate to reconfigure the phone all over again, cuz right now, it is ready to be shipped to TMobile for the warranty exchange.
    05-28-2015 12:19 PM
  13. Kelly Kearns's Avatar
    Thanks for continuing to help. The calibration instructions look promising. I wonder though if it would solve the "GPS signal lost" after 10-20 minutes using Google Map. If it doesn't, I just hate to reconfigure the phone all over again, cuz right now, it is ready to be shipped to TMobile for the warranty exchange.
    Oh that battery calibration doesn't change anything to set back up and only takes a couple of seconds.
    Sammuel1973 likes this.
    05-28-2015 12:32 PM
  14. Sammuel1973's Avatar
    Oh that battery calibration doesn't change anything to set back up and only takes a couple of seconds.
    Per the instructions, I am trying to get the blue line pointing north, but no success. I did get it from 0 to 3 though...
    Attached Thumbnails GPS issues-1432835085073.jpg  
    05-28-2015 12:45 PM
  15. Kelly Kearns's Avatar
    Per the instructions, I am trying to get the blue line pointing north, but no success. I did get it from 0 to 3 though...
    You just need it at 3, that means it is calibrated.
    Sammuel1973 likes this.
    05-28-2015 02:00 PM
  16. Sammuel1973's Avatar
    You just need it at 3, that means it is calibrated.
    Thanks again. Yup, got it at 3, but no luck, same issue. I think the problem isn't calibration, but that the internal GPS signal somehow is too finicky, gets lost. I tried all avenues including other navigation apps. Imagine driving 20 minutes to a new area, then the "GPS signal lost" comes on, so frustrating. Like some said, the "Searching for GPS" message stays on too long when I power on/off my phone.

    Sigh, I really love this phone. I think I will get myself the S6E, then the N5 come November. Thanks for trying to help though.
    05-28-2015 03:43 PM
  17. Kelly Kearns's Avatar
    Thanks again. Yup, got it at 3, but no luck, same issue. I think the problem isn't calibration, but that the internal GPS signal somehow gets lost. I tried all avenues including other navigation apps. Imagine driving 20 minutes into a new area, then the "GPS signal lost" comes on, so frustrating. Like some said, the "Searching for GPS" message stays on too long when I power on/off my phone.

    Sigh, I really love this phone. I think I will get myself the S6E, then the N5 come November. Thanks for trying to help though.
    I would go for the exchange, myself if you really like this phone. Or, if you have an extra phone, send yours to Samsung for free, they will fix this issue and any others they see. They will remove the software and reinstall, not just flash the software like everyone else, so if you have any software issues that won't correct, and this could be one, that will correct it.
    05-28-2015 05:30 PM
  18. buris456's Avatar
    try this app "GPS Status & Toolbox" it may help you. you also can check out wiseapp they help with all kind of apps problem.
    05-28-2015 07:32 PM
  19. kirksucks's Avatar
    Me and my girlfriend set navigation from our hotel to a restaurant. Me on note 4 and her on s5. Both on lollipop. My GPS never locked on until halfway there then got lost 10 mins later. The s5 was flawless.

    The GPS on the note 4 us abysmal.

    Posted via the Android Central App
    05-30-2015 09:51 AM
  20. kirksucks's Avatar
    I entered the secret code on my dialer but nothing happens.

    Posted via the Android Central App
    05-30-2015 10:01 AM
  21. Sammuel1973's Avatar
    I entered the secret code on my dialer but nothing happens.

    Posted via the Android Central App
    I don't think the calibration helps anything. The best solution it seems is to get a warranty replacement, which mine should arrive on Monday. I did buy a brand new N4 2 days ago, upgraded to LL, GPS was fine. I will return it for full refund once I get the warranty replacement, no sense for me to have two N4s.
    05-30-2015 12:55 PM
  22. Kelly Kearns's Avatar
    I entered the secret code on my dialer but nothing happens.

    Posted via the Android Central App
    Sometimes Verizon deactivates the menu codes.

    On Verizon?

    The GPS isn't bad, many are having no issue.; There might be a hardware issue with your phone or a software issue, from the carrier with your phone.
    05-30-2015 02:46 PM
  23. Kelly Kearns's Avatar
    I don't think the calibration helps anything. The best solution it seems is to get a warranty replacement, which mine should arrive on Monday. I did buy a brand new N4 2 days ago, upgraded to LL, GPS was fine. I will return it for full refund once I get the warranty replacement, no sense for me to have two N4s.
    I wouldn't do that at ALL. I would return the one I have and get another new one over a warranty replacement.

    Also, warranty replacement, you have to return the one you have now, to the carrier. You are going to end up with a $900 charge on your bill.

    Compass might not have fixed your issue, but it has a lot to do with GPS. It is how GPS navigates.
    05-30-2015 02:51 PM
  24. kirksucks's Avatar
    Sometimes Verizon deactivates the menu codes.

    On Verizon?

    The GPS isn't bad, many are having no issue.; There might be a hardware issue with your phone or a software issue, from the carrier with your phone.
    Yup on VZW. So now what

    Posted via the Android Central App
    05-30-2015 04:22 PM
  25. Kelly Kearns's Avatar
    Yup on VZW. So now what

    Posted via the Android Central App
    Verizon is the one that seems to have the most and important, issues.

    Call Verizon, ask if this is a known issue. I'd not, more need to report it so there can be a fix. Ask them to search to see if it is a known issue.
    05-30-2015 05:00 PM
47 12

Similar Threads

  1. Replies: 4
    Last Post: 05-13-2016, 03:36 PM
  2. Mobile data/T-Mobile issues
    By jc0187 in forum Google Nexus 6
    Replies: 13
    Last Post: 08-05-2015, 04:08 AM
  3. Does "Location" now automatically include GPS ?
    By Tim Caldwell in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 05-22-2015, 12:31 PM
  4. lg g2 audio and display issue
    By arclite2012 in forum LG G2
    Replies: 0
    Last Post: 05-22-2015, 12:19 PM
  5. Moto X 2013 performance issues
    By ryan_linz in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2015, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD