02-08-2018 01:50 AM
27 12
tools
  1. torbach1's Avatar
    Hi Folks:

    In the T-Mobile version, which supports voice over wifi, I was notified after boot up that this option is available and I should make a selection on how I want to use it.

    I made that selection, but the notification won't go away. Any ideas?

    Posted via the Android Central App
    03-11-2016 04:39 PM
  2. dpham00's Avatar
    Can you long press the notification? You might be able to turn off the notification there. Otherwise, you can use package disabler to disable that specific package, but only do so if it isn't otherwise detrimental to the system.
    03-11-2016 04:55 PM
  3. torbach1's Avatar
    Can you long press the notification? You might be able to turn off the notification there. Otherwise, you can use package disabler to disable that specific package, but only do so if it isn't otherwise detrimental to the system.
    Thanks. I just tried the long press it went to the WiFi Calling service notification settings. I turned off the only selected option, which was "Preview in pop-ups". Unfortunately it didn't do anything. Maybe I'll try to reboot.

    Posted via the Android Central App
    03-11-2016 04:58 PM
  4. vr002sh's Avatar
    Or - if you have good mobile network, you can turn off Wifi calling. On T-Mobile, turning off Wifi Calling and VoLTE will make your battery life much better.
    Delsigy likes this.
    03-11-2016 05:53 PM
  5. torbach1's Avatar
    Or - if you have good mobile network, you can turn off Wifi calling. On T-Mobile, turning off Wifi Calling and VoLTE will make your battery life much better.
    Good to know. Thanks for the tip. The notification went away while I was out of the house and came back when I got back in, so I guess it's Samsung's way of informing me I'm on voice over wifi. The Nexus 6P just shows a small WiFi signal in the top area rather than taking up half an inch.

    Posted via the Android Central App
    03-11-2016 06:26 PM
  6. fabyloso's Avatar
    Does anyone have an answer to this yet? I've tried going into the app settings but had no luck disabling this ugly notification.
    03-29-2016 06:18 PM
  7. Delsigy's Avatar
    Thanks. I just tried the long press it went to the WiFi Calling service notification settings. I turned off the only selected option, which was "Preview in pop-ups". Unfortunately it didn't do anything. Maybe I'll try to reboot.

    Posted via the Android Central App
    Fibally figured it out.
    Long press notification.
    Click no permission to pop up like you did before.
    THEN
    Click little (i) button and disable pop ups again and force stop the app. It worked for me. I don't beleven it needs disabled, just forcenter stopped.

    Had to make an account to hop with this tmobile.com wifi calling issue because it's a pain. (That is the only way I've been able to disable it)
    03-30-2016 01:08 AM
  8. Delsigy's Avatar
    Hit the little (i) when you long press the notification pop up. Also unclick pop up for this. If needed force stop "wcf..." or dis able. Force stopping after unpoping both settings took it away while maintaining wifi calling feature...

    It also revealed that wifi calling used 16% of my battery!!! I'm only at 17% after an 8m-2am day minimal use but still that's a lot for something I didn't really need on.

    Please share this info with other tmobilers...

    Any Samsung lab t-mobile fix yet
    03-30-2016 01:14 AM
  9. GadgetGator's Avatar
    Or - if you have good mobile network, you can turn off Wifi calling. On T-Mobile, turning off Wifi Calling and VoLTE will make your battery life much better.
    Where is the setting for VoLTE? I can't find it.
    03-30-2016 06:23 AM
  10. vr002sh's Avatar
    Settings > Applications > Phone (don't go into Application Manager, just scroll down to phone
    03-31-2016 09:22 PM
  11. GadgetGator's Avatar
    Settings > Applications > Phone (don't go into Application Manager, just scroll down to phone
    Thanks! I wouldn't have thought to look under applications.
    04-01-2016 10:46 AM
  12. meyerweb#CB's Avatar
    Good to know. Thanks for the tip. The notification went away while I was out of the house and came back when I got back in, so I guess it's Samsung's way of informing me I'm on voice over wifi. The Nexus 6P just shows a small WiFi signal in the top area rather than taking up half an inch.

    Posted via the Android Central App
    It's T-Mobile, not Samsung. My Sprint 7 Edge only shows a small icon when WiFi calling is enabled, similar to the 6P's.
    04-01-2016 11:32 AM
  13. Almeuit's Avatar
    Hi Folks:

    In the T-Mobile version, which supports voice over wifi, I was notified after boot up that this option is available and I should make a selection on how I want to use it.

    I made that selection, but the notification won't go away. Any ideas?

    Posted via the Android Central App
    Hm weird .. What notification? I am going to test mine out and see what happens.
    04-01-2016 11:56 AM
  14. Almeuit's Avatar
    Ah okay I remember now.. Yeah this is normal for T-Mobile. They keep the notification there I believe to remind people it will go over wifi.. But one could argue most know since they have the feature on.
    Attached Thumbnails How do you get rid of WiFi Calling notification, T-Mo version?-1459530138635.jpg  
    04-01-2016 12:05 PM
  15. torbach1's Avatar
    Ah okay I remember now.. Yeah this is normal for T-Mobile. They keep the notification there I believe to remind people it will go over wifi.. But one could argue most know since they have the feature on.
    Thanks. I actually turned off wifi calling for now. When I'm overseas or in a bad coverage area, I'll turn it back on.

    Posted via the Android Central App
    04-01-2016 12:15 PM
  16. Almeuit's Avatar
    Thanks. I actually turned off wifi calling for now. When I'm overseas or in a bad coverage area, I'll turn it back on.

    Posted via the Android Central App
    Yep I don't use it unless absolutely needed.
    04-01-2016 12:51 PM
  17. recDNA's Avatar
    Or - if you have good mobile network, you can turn off Wifi calling. On T-Mobile, turning off Wifi Calling and VoLTE will make your battery life much better.
    Would you lose simultaneous voice and data? That is the main feature that could make me switch to t-mobile
    04-01-2016 01:53 PM
  18. recDNA's Avatar
    Ah okay I remember now.. Yeah this is normal for T-Mobile. They keep the notification there I believe to remind people it will go over wifi.. But one could argue most know since they have the feature on.
    Ya I wouldn't want to make wifi calls from a public network.
    04-01-2016 01:55 PM
  19. Almeuit's Avatar
    Would you lose simultaneous voice and data? That is the main feature that could make me switch to t-mobile
    No. T-Mobile can do voice and data when on HSPA.
    04-01-2016 02:01 PM
  20. recDNA's Avatar
    So no matter how phone settings are set as long as you have data signal you get simultaneous voice and data? Sorry I don't know what hspa means.
    04-01-2016 02:07 PM
  21. Almeuit's Avatar
    So no matter how phone settings are set as long as you have data signal you get simultaneous voice and data? Sorry I don't know what hspa means.
    Yes. As long as you are not on "E" or Edge data. If you're on 3G/4G (HSPA) or 4G LTE you can have simultaneous voice and data. GSM technology can do this whereas CDMA cannot -- which is why CDMA phones have to have VoLTE otherwise they won't have the simultaneous voice and data.

    Example below .. me on HSPA (4G) on a call .. Me on LTE on a call.
    Attached Thumbnails How do you get rid of WiFi Calling notification, T-Mo version?-1459537932568.jpg   How do you get rid of WiFi Calling notification, T-Mo version?-1459537960008.jpg  
    recDNA likes this.
    04-01-2016 02:12 PM
  22. recDNA's Avatar
    Yes. As long as you are not on "E" or Edge data. If you're on 3G/4G (HSPA) or 4G LTE you can have simultaneous voice and data. GSM technology can do this whereas CDMA cannot -- which is why CDMA phones have to have VoLTE otherwise they won't have the simultaneous voice and data.

    Example below .. me on HSPA (4G) on a call .. Me on LTE on a call.
    Thanks for the explanation.
    04-02-2016 10:01 AM
  23. dpham00's Avatar
    Yes. As long as you are not on "E" or Edge data. If you're on 3G/4G (HSPA) or 4G LTE you can have simultaneous voice and data. GSM technology can do this whereas CDMA cannot -- which is why CDMA phones have to have VoLTE otherwise they won't have the simultaneous voice and data.

    Example below .. me on HSPA (4G) on a call .. Me on LTE on a call.
    CDMA phones can do simultaneous voice and data over cdma IF there are two cellular paths. Like in the Thunderbolt or Verizon s3. There are also some phones like the Verizon Samsung Galaxy Note 4 which could do simultaneous voice and data over 4GLTE WITHOUT volte. But any current Verizon device does require volte for simultaneous voice and data.
    04-02-2016 10:08 AM
  24. mikef91's Avatar
    Go to Settings:More Connection Settings:WiFi Calling and then switch to Cellular Network Preferred. That gets rid of the notification and saves your battery. WiFi calling will only kick in when there is no cellular service. I notice no difference between WiFi calling or regular cellular.

    Posted via the Android Central App
    04-02-2016 10:29 AM
  25. vr002sh's Avatar
    no you do not. CDMA networks (like Sprint an Verizon) have an issue as the data modem and the voice modem are different (not just bands but also frequency - this is why Verizon has an issue with moving from VoLTE to CDMA).

    GSM operators (like T-Mobile and AT&T don't have the issue). I simultaneous voice and data all the time.

    As Mikey says, "Try it you'll like it"
    04-02-2016 12:04 PM
27 12

Similar Threads

  1. Nova - Tesla Unread Notification Badges on S7edge working?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 03-12-2016, 01:54 PM
  2. How do I un-cancel the Marshmallow update?
    By Bucksteroo in forum Motorola Droid Turbo 2
    Replies: 4
    Last Post: 03-12-2016, 05:10 AM
  3. Replies: 3
    Last Post: 03-11-2016, 08:21 PM
  4. Replies: 1
    Last Post: 03-11-2016, 07:53 PM
  5. why doesKyocera app shortcuts get deleted
    By Braex in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2016, 07:35 PM
LINK TO POST COPIED TO CLIPBOARD