Internet Disconnecting on Nexus 7

tank12758

New member
Aug 28, 2013
2
0
0
Visit site
Okay, so I am far from a tech genius so whoever answers this might need to dumb down the answer. So I am running Android Jellybean 4.3 on a first gen Nexus 7, not rooted. I use the Nova Launcher currently (not like I know if it matters). The main app I use is YouTube and lately the WiFi disconnects or goes from 5 bars to two or 1 bars of WiFi about every 5-8 minutes. It also buffers frequently while watching YouTube. Once, it actually git to the point where it couldnt handle loading images. I currently have a docsis type N router that runs on 2.4 and 5.0 GHz. I have no clue what that means but I just typed it down. I have 125 apps which hold about 1 gig so THATS probably what the problem is. I think that it is the apps that I have running in the background. I definitely know that it is my nexus because I have tried 2 computers, my ps3, and my iPod and iPad and they all do not have this problem. Is there any way I could fix this? All help is greatly appreciated.
Thanks!
 

EvilMonkey

Well-known member
Jun 4, 2010
1,808
103
0
Visit site
Welcome to the forums. Do you happen to have another Android device? I ask because I had an issue when I got a second android device, that they were both set to the same static IP (which caused both devices to disconnect from the wifi network since they conflicted with each other).

Regardless, something to try is to go into your wireless settings and long-press on the wifi network and choose "Modify network" and check the advanced settings box. See if your IP is static or dynamic. You can try switching that to one or the other and see if it helps.
 

tank12758

New member
Aug 28, 2013
2
0
0
Visit site
Yes, I tried that and it almost instantly disconnected. Most likely because I live in a Apple iHouse and I am the only on with a android devices. :(

Sent from my Nexus 7 using AC Forums mobile app