No Sim Card after flashing Recovery

project.in.process

Well-known member
May 18, 2010
1,210
155
0
Visit site
ok so this isn't a "help me" thread---
it was about to be. but then i tried something

i flashed the newest CWMRecov & then restored a backup.
Restore failed, rebooted. "no SIm card. emergency calls only"
powered off phone, pulled the SIM tray, card was snug in there. didn't look bad at all.
then i entered recovery, flashed a backup, it worked--system booted up. whew. a relief.
but then,

got to the home screen, "insert SIM card. emergency calls only"==crap!
still see the "sim card" icon in the notification bar along with a Red airplane icon.
two minutes go by. still nothing.
thinking i did something majorly wrong, i about called Verizon. then i noticed something.
i pulled down my notification bar, and tapped the Airplane Mode toggle.
the airplane went away, red signal bars appeared---and 10 seconds later i had service.

not saying this is a fix for everything, but if you flash the newest CWMR and suddenly lose your cell service & get "no sim card" error, try tapping the airplane mode toggle in a dropdown.
 
Last edited: