SMS says I have a new message, but I do not?

Eddie Barretto

New member
Sep 1, 2013
1
0
0
Visit site
There was an SMS sent to me last August 24, 2013, 10:30AM, I was in Bulacan at that time in a location were ther is no signal. But the following day I went to the town proper were there is signal from globe. I?m suppose to recieve messages in that area right. I am just wondering why it took six days for that message to register on my cellphone. Let us not try and fix the problem because I am changing my phone already. I just need your proffessional opinion on why it took 6 days for that message to be recieved from my end.
 

GSDer

Well-known member
Jan 30, 2011
8,469
15
0
Visit site
Eddie,
I don't think there are many professionals here to give you a technical answer; my guess would be that since your phone wasn't online at the time the message was actually sent, the server put it in the queue and didn't retry sending it for several days. I'm surprised that it didn't throw it away completely.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
 

GSDer

Well-known member
Jan 30, 2011
8,469
15
0
Visit site
Still the recurring empty sms
Are you receiving an empty SMS or does your message count show "1" when you have no new messages?
Are you using the stock Messaging app?
Are you using a 3rd party launcher?

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
 

Pinky81

New member
Sep 11, 2013
1
0
0
Visit site
Guys I have this as well. I clear the badgeprovider and restart, the number is gone for about 20 seconds, but then I receive it again as a new message. it has been doing this since APRIL :'( It is a galaxy ace. It's like it is resending it as new...it is a train ticket confirmation...getting so tired of having the 1 and also it pinging up in the message scroll field every 5 minutes or so after I deleted it


help
 

TAHREEM ALAM

New member
Sep 29, 2013
1
0
0
Visit site
im facing the same problem with my samsung galaxy ace.... i even cleared the badge provider and rebooted my device but the problem still persists... plz help... this thing is driving me crazy... :mad:
 

gjb56

New member
Sep 18, 2011
2
0
0
Visit site
I have a Note 2 and it is my email that shows -1. The badge provider trick did not work for me. This has happened twice before and I cleared it by deleting and re-adding the email account.. I would like to find another solution since I expect to see this bug again.
 

GSDer

Well-known member
Jan 30, 2011
8,469
15
0
Visit site
Stock email or Gmail?
Are you using a 3rd party launcher?

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
 

GSDer

Well-known member
Jan 30, 2011
8,469
15
0
Visit site
Settings -> Application manager -> ALL, scroll down until you find BadgeProvider

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
 

Mahesh Dholakia

New member
Nov 19, 2013
1
0
0
Visit site
Thanks a lot Brent Dobbin and j-dogg-69.......I did exactly the way you suggested by going to Application Manager, then All, then Badgeprovider. Then cleared and restarted and Lo......!! It worked. Thanks again !!!
 

spidermeagan

New member
Jan 4, 2014
2
0
0
Visit site
Settings -> Application manager -> ALL, scroll down until you find BadgeProvider

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4

My phone says I have a message and I don't. I've tried as much as I can't think of. I don't have a badge provider option in my phone. Anything else I should do?
 

sudipto4you

New member
Jan 26, 2014
1
0
0
Visit site
I had the same problem, but managed to fix it by sending a message to myself and then deleting that message. Dont know how, but it worked!
Hope it helps, its really annoying when it happens!

oh... thanks @ceekaay... you finally provided the great solution over here.. what you told, I did it exactly..and seriously the problem has gone away... thanksss..
what actually everyone should do to get rid of this annoying issue, just scroll down the notification bar from top and then touch to open the text message showing there. Then, you will see that it will open as new compose message looks. Just do what ceekaay said.. that is send one text message to your own number (mind it, the number you are using on that particular phone) and then you will be able to see the text message what was displaying on the notification area and then just hold that message and then delete that message and then you are done!!!

Hope this will help everyone like me who are facing this annoying error...

Thanks everyone.
 

Trending Posts

Forum statistics

Threads
946,025
Messages
6,926,207
Members
3,160,050
Latest member
chrshea