Stuck on sending

nickf126

Well-known member
Nov 8, 2009
253
2
0
Visit site
I use gmail for email on the droid and I have it set so I refresh it whenever I want, no autosync. Once in awhile I will reply to en email, a red sending line will come up and just stay there. When I just send an email the red sending notification comes up, but then goes away right away. Any reason for this that anyone can think of?
 

Jeremy

Original Member
Oct 24, 2008
1,694
24
0
Visit site
Mine did this yesterday. Seemed more like a Gmail issue rather than a phone issue. Went away after about an hour. All is well now.
 

ebruot

Well-known member
Jan 23, 2010
144
5
0
Visit site
Mine has been like this for 4 days... yes, how do you restart gmail.

I've had that happen before, it didn't send for days. try going into settings>applications>manage applications. then the menu key at bottom>filter>all>gmail storage>clear cache and data. If still doesn't send, u might have to do the same, except go to gmail instead of gmail storage.;)
 

Blacker.the.berry

Well-known member
Feb 22, 2010
75
0
0
Visit site
Press your device's < Home > button, then press < Menu >.
Select Settings.
Select Applications, then Manage applications.
Select Gmail Storage.
Note: If you don't see 'Gmail Storage,' press < Menu > again, then select Filter > All.
Select Clear data. Answer OK when prompted.
Return to the list of applications by pressing the < Back > button on your device.
Select Gmail and then select Clear data. Answer OK when prompted.
 

Blacker.the.berry

Well-known member
Feb 22, 2010
75
0
0
Visit site
I've had that happen before, it didn't send for days. try going into settings>applications>manage applications. then the menu key at bottom>filter>all>gmail storage>clear cache and data. If still doesn't send, u might have to do the same, except go to gmail instead of gmail storage.;)

lol.... Just realized you psoted that comment!
 

mrjohno

New member
Mar 1, 2012
1
0
0
Visit site
i have been having the same problem with gmail "stuck on sending" recently with my Galaxy S, "clear data" in manage applications has been a temporary fix but problem is recurring. I just unchecked "gmail" on my Advanced Task Manager app killer and it seems to have solved the problem, I will report back if this is not a permanent fix
 

Forum statistics

Threads
944,561
Messages
6,923,372
Members
3,159,623
Latest member
omarkarsly