Why am I not able to access my ringtones folder without it crashing?

drsparkman

New member
Dec 2, 2014
4
0
0
Visit site
Galaxy S2 - Ringtone switched, folder empty, "Settings has stopped"

Galaxy SII, SGH-T989, running Jelly Bean 4.1.2

Weird situation today. I noticed my ringtone (a stock ringtone) had changed. Went into settings to change it (Settings->Sound). Device ringtone showed up as "Unknown ringtone." When I attempted to select a new one, I got an error message saying "Unfortunately, Settings has stopped." Default notifications also showed as "Unknown ringtone." I noticed I now also had a different notification sound for new messages and for an add-on program, NoLED. (Same sound for both.)

I tried a workaround by selecting a custom ringtone in Contacts, but again the app crashed ("Unfortunately, Contacts has stopped"). Same thing with notification sounds for Messaging and NoLED. Just for grins, I tried using the stock Alarm function. No sound whatsoever when the alarm went off.

Connected the phone to my computer and started Kies. The Ringtone, Notification and Alarms folders were empty. (J->Ringtones, etc.) I don't know where the new ringtone and notification sounds I have are stored.

I started the phone in safe mode and still was unable to get Settings to work properly.

I have not installed any new apps recently, and definitely not since my phone last worked correctly. Certain apps may have automatically updated since then, however.

Any ideas? Are my ringtones really all gone? Why can't I access that folder without crashing the app?
 

Trending Posts

Forum statistics

Threads
941,370
Messages
6,908,352
Members
3,157,882
Latest member
Raccoon