1. 514ford's Avatar
    My Aria was stolen last week so I bought an Inspire. After activating it I could not connect to the internet(mobile network) I get a "connection failed due to incorrect APN setting" message. I called AT&T tech and they said my unlimited data plan is only 3G and the Inspire will not work with 3G only 4G. They want me to switch from my unlimited data plan ($20/month) to a 3GB plan($30/month) and then they say my mobile network should work. I am happy with 3G and don't want to spend another $10/month for less data even if it is faster. Can I make the Inspire work with 3G?
    02-25-2012 03:41 PM
  2. Kevin OQuinn's Avatar
    My Aria was stolen last week so I bought an Inspire. After activating it I could not connect to the internet(mobile network) I get a "connection failed due to incorrect APN setting" message. I called AT&T tech and they said my unlimited data plan is only 3G and the Inspire will not work with 3G only 4G. They want me to switch from my unlimited data plan ($20/month) to a 3GB plan($30/month) and then they say my mobile network should work. I am happy with 3G and don't want to spend another $10/month for less data even if it is faster. Can I make the Inspire work with 3G?
    Call and talk to someone else. Pretty sure you should grandfather in to that same plan.

    Sent from my Desire HD using Tapatalk
    02-25-2012 04:16 PM
  3. tmn72tx's Avatar
    I had an iPhone 3G prior to going to my HTC Inspire. I had no problems with moving and keeping my unlimited plan. Talking to someone else seems like pretty good advice!
    02-26-2012 05:10 AM
  4. UnfocusedHTC's Avatar
    Are you a former alltel customer? If so that is why you would have to switch to a tiered data plan.
    02-26-2012 10:42 AM
  5. 514ford's Avatar
    Thanks everyone. A little more google searching and I found some settings that I was missing. My APN settings were wrong. Entered the right ones and everything is working fine now. Now I am very happy with my Inspire. Quite a step up from the Aria.
    These are the settings I found.

    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410 (note. this could also be 310, 41 or 15)
    APN Type: leave blank
    rrob5382 and ghostryder12 like this.
    02-26-2012 11:11 AM
  6. rrob5382's Avatar
    Thanks everyone. A little more google searching and I found some settings that I was missing. My APN settings were wrong. Entered the right ones and everything is working fine now. Now I am very happy with my Inspire. Quite a step up from the Aria.
    These are the settings I found.

    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410 (note. this could also be 310, 41 or 15)
    APN Type: leave blank
    Thanks so much, I just upgraded my gophone with the htc inspire and i was upset when the mobile internet would not work. I did exactly what you said and now it works perfectly.
    02-27-2012 12:35 AM
  7. Kevin OQuinn's Avatar
    Those settings should work pretty good. I've read that some people have better luck with a different APN, but I think to use that one (something like phone.att.com or something) you have to have had a "4G" phone on your plan before. I guess it has something to do with provisioning on the carrier side of things.
    02-27-2012 12:56 PM
  8. 514ford's Avatar
    I am just very happy to have it working again. Faster internet speeds than my old phone also.
    02-27-2012 03:25 PM
  9. pazzo02's Avatar
    There are also some more APN settings here if you feel like playing with them

    [APN SETTING][UPDATED 7.31.11] Potential Speed Increase For Most ROMs|Supported By OP - xda-developers
    02-27-2012 05:30 PM
  10. hemingway20's Avatar
    Thanks everyone. A little more google searching and I found some settings that I was missing. My APN settings were wrong. Entered the right ones and everything is working fine now. Now I am very happy with my Inspire. Quite a step up from the Aria.
    These are the settings I found.

    Name: AT&T
    APN: wap.cingular
    Proxy: leave blank
    Port: leave blank
    Username:WAP@CINGULARGPRS.COM
    Password:CINGULAR1
    Server: leave blank
    MMSC: http://mmsc.cingular.com
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC:310
    MNC:410 (note. this could also be 310, 41 or 15)
    APN Type: leave blank

    This also worked for me. I use to have an Aria and then bought an inspire from some random dude. The internet wouldnt work so i called AT&T and they told me the only way was to upgrade to a 4G Plan. I knew the AT&T dude was just trying to make me pay for extra stuff because my wife's 4G phone works fine on her 3G plan. Plus, i was grandfathered in from Alltel to AT&T so i knew my plan should be unlimited. Thanks dudes!
    03-02-2012 01:51 PM
  11. muziqman's Avatar
    i tried this and its not working
    01-02-2013 10:06 PM
  12. Sumith Bandara's Avatar
    please tell me how to i activate 3g in my htc inspire 4g phone.
    01-31-2013 11:28 AM
LINK TO POST COPIED TO CLIPBOARD